Help using Gateway & Luma/A9LH

Discussion in '3DS - Flashcards & Custom Firmwares' started by ptom, Jan 21, 2017.

  1. ptom
    OP

    ptom Member

    Newcomer
    10
    0
    Dec 22, 2016
    United States
    When I try to boot into Gateway using homebrew, CIA, or browser, I just get a black screen. I've tried playing around with CtrBootManager, but nothing seems to be working. I have a USA N3DS XL w/ sysnand on 9.2 (obtained via CTRTransfer) and an Emunand (where I have most of my games and homebrews) on 11.2. I have tried accessing Gateway from both emunand and sysnand and YES, I did google it several times. Any help is appreciated.
     
    Last edited by ptom, Jan 21, 2017
  2. Hayleia

    Hayleia GBAtemp Maniac

    Member
    1,485
    1,136
    Feb 26, 2015
    France
    Not sure what you googled but with "gateway a9lh luma" I got this result which I'm pretty sure should work since I released the payloads and tested them at least on my 2DS :P
     
    Quantumcat and Zidapi like this.
  3. ptom
    OP

    ptom Member

    Newcomer
    10
    0
    Dec 22, 2016
    United States
    I have seen that and tried it, but maybe I missed something... I will try it again and see what happens

    EDIT: it worked, the payload I had actually launched the gateway CIA. Thanks!
     
    Last edited by ptom, Jan 21, 2017
  4. runetoonxx2

    runetoonxx2 GBATemp's Cancer

    Member
    1,351
    176
    Jan 15, 2014
    United States
    The GBATemp
    Try updating ur arm9loaderhax and remember to put the gateway.dat in the root of sd card