HELP - Undocumented Wii U Bug?

Discussion in 'Wii U - Games & Content' started by Ricj, May 20, 2016.

  1. Ricj
    OP

    Ricj Member

    Newcomer
    37
    1
    Feb 14, 2009
    United States
    Ok, so this might be a tad long, but just causei would like to give as much real information as i can to make my situation clear.

    I own a WiiU USA NTSC 32Gb Model, one of the earlier first models of the console. I have a large selection of games both physical and Digital for the device and they all work, except for 3 titles.

    Bayonetta 2, Kirby And the Rainbow Curse, Devil's Third.

    Here is what happens with each title:

    Bayonetta 2 :

    Loads the game up to menus, when starting Story mode the console will hardlock on the first loading screen 100% of the time, every time. Needs to manually restart console.

    Kirby and the Rainbow Curse :

    Loads the game up to menus, game will lock on the first cutscene, 100% of the time always in around the same spot in the cutscene. I can still press home and close the software, no need to restart.

    Devil's Third :

    Game locks up in the Intro screen before reaching up main menu. Hardlocks the console, needs a manual restart.


    Here is what i've already done to try and fix this:

    I have tested different copies of the same games (both new and used). No change
    I have deleted the game files from the console and tried the games again. No change.
    I have formated the Wii U entirely. Twice. No change.
    I have created a new Nintendo account after formatting the console. No change.
    I have left the Wii u Unplugged for 72 hours before trying all the above again. No change.

    No other game has this issue. Neither Digital or physical.
    Bayonetta 1 works fine, issue is only on Bayonetta 2.
    Bayonetta 2 Demo from the e Shop works with no problem.


    No matter where i look or where i seek help out i cannot find a solution to this. It baffles me. I have no homebrew installed on my Wii U, but i have the Homebrew channel working on the virtual Wii in the machine. The console was bought brand new, not refurbished, and has showed no other issues ever. All discs have been checked for scratches and dirt multiple times and they are all clean. No wierd noised, no excessive heat, no weird visual glitches or noises from the hardware.

    Does anybody have a clue of what might be going on? It's driving me nuts to have a console that works perfectly EXCEPT for these 3 games that are absolutely unplayable!
     
    Last edited by Ricj, May 20, 2016
  2. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,670
    1,220
    Nov 17, 2008
    United Kingdom
    Did you dump all 3 of those games yourself?

    If not try that to rule out crappy dumps.

    Downloading from different sources doesn't mean they arent the same copy.

    EDIT:

    I have all three of those games, and all 3 work perfectly on PAL 5.3.2 and 5.5.1 Wii U's.

    Try ensure the dumps aren't update integrated if you're only downloading games, I have seen this ruin games more than solve issues.
     
    Last edited by KiiWii, May 20, 2016
  3. PewnyPL

    PewnyPL GBAtemp Advanced Fan

    Member
    585
    250
    Feb 2, 2014
    Poland
    Psssst, the guy is talking about legit games, not Loadiine backups.
     
    PolarKoala and KiiWii like this.
  4. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,670
    1,220
    Nov 17, 2008
    United Kingdom
    Ah cool cheers. :/

    Regardless of that do the back ups of those games work? Maybe it is a genuine disc bug?

    Edit:

    Have you tested those discs that don't on anyone else's Wii u?

    Perhaps you have a corrupt update or something odder going on under the hood of your specific console?
     
    Last edited by KiiWii, May 20, 2016
  5. Ricj
    OP

    Ricj Member

    Newcomer
    37
    1
    Feb 14, 2009
    United States
    That was my original suspicion that i had a corrupt update, Originally i only had Bayonetta 2 and Kirby, so i just thought i got a corrupt update for those games somehow and since i can't remove and redownload those files even after a complete format of the console, i was screwed. But then months later, i bought Devil's Third, and there it is the exact same problem again and i know it can't be possibly a corrupt update for that one since i had no internet or power issues at all when i put that one in.

    That's what is the most puzzling thing about it. it just doesn't make sense at all to me, i tought i maybe did something wrong, but not really...

    The one thing i was unable to test was putting the discs on other people's consoles cause i don't have friends nearby with WiiU's. But after running through 3 different brand new copies of Bayonetta 2 and 1 used one (that i know for a fact that it works) and they all crash in the exact same place in the exact same way... i just kinda discarded that option.

    i have 26 Physical wii U games and only these 3 have this issue. It's bizarre to say the least.
     
    KiiWii likes this.
  6. Ricj
    OP

    Ricj Member

    Newcomer
    37
    1
    Feb 14, 2009
    United States
    Sorry about the Double post, just an update.

    I decided to go back and check the one thing i did different on the Wii U just to be 100% sure. I did instal the homebrew channel on vWII mode to run Wii Backups from a HDD.

    As far as i know the Wii and WiiU modes are completely separate so there is no reason for me to be wooried about it, cause a problem in vWII shouldn't be affecting WiiU games at all right?

    But regardless, since i have no other options right now, i decided to go back and just maybe in the case of a freak accident where somehow getting the HC on vWII messed something up, i decided to make a clean Homebrew channel install again, to overwrite any possible files that might be an issue. Just covering all possible bases here...

    I followed this video step by step and used Smash stack:

    Multiple times during the process the console hardlocked with this screen:

    [​IMG]

    Again, i followed every single step on that video exactly as described. But the above screen keeps happening as soon as i access the Homebrew channel, seemingly at random.

    So now i'm more confused than ever.
     
  7. Cylent1

    Cylent1 Community Smart Ass!

    Member
    393
    225
    Oct 5, 2015
    United States
    If everything thing your saying is true to the T, then most likely sounds like a corrupted update.
    I would throw the damn WiiU out the door if it were mine, I have no patience for that kinda bullshit!
    But hopefully you can get this figured out.
     
  8. Ricj
    OP

    Ricj Member

    Newcomer
    37
    1
    Feb 14, 2009
    United States
    Yep, each and every part is exactly as described. The only thing i can even suspect is a Corrupted update, but is there even a way to work around that?
     
  9. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,445
    4,761
    Mar 17, 2010
    Norway
    Alola
    Honestly, it sounds like you should send your Wii U in for repair. These kind of problems are not supposed to happen especially not with legit games. You have tried pretty much every possible solution so that only leaves the Wii U itself (or the firmware on it) as being the issue.
     
  10. Ricj
    OP

    Ricj Member

    Newcomer
    37
    1
    Feb 14, 2009
    United States
    Do you know if a properly licensed repair shop would be able to do a clean install of the firmware or fix corrupted updates?

    I mean, console is out of warranty at this point, but if that's the only way...
     
  11. RepeatingDigits

    RepeatingDigits GBAtemp Regular

    Member
    157
    110
    Apr 9, 2015
    Cote d'Ivoire
    This definitely sounds like a corrupt update or wonky NAND. You should contact Nintendo or wait for 5.5.2 to see if that's the problem.