Help! SRAM Issue

Discussion in 'EZ-Flash' started by Corphix, Jan 11, 2011.

Jan 11, 2011

Help! SRAM Issue by Corphix at 11:15 AM (587 Views / 0 Likes) 1 replies

  1. Corphix
    OP

    Newcomer Corphix Newbie

    Joined:
    May 25, 2010
    Messages:
    1
    Country:
    Canada
    Ok, so ive had my ezflash for a while now, and i changed around all the files on my R4 card. Trouble is, now that i want to load a new gba game using GBALdr, it erases the NOR fine, it writes the NOR fine, but it cant write the SRAM, most likely because the location where the SRAM used to be no longer exists. Is there a fix for this? or some way to reset the cart?

    btw ive very little idea what im doing, and cant use patching stuff as i am on a mac.
     
  2. how_do_i_do_that

    Member how_do_i_do_that Blue Wizard is about to die.

    Joined:
    May 16, 2008
    Messages:
    4,809
    Country:
    Antarctica
    If your refering to losing your game save, you either didn't SRAM patch the game or the battery is going out on the 3in1.

    For the SRAM patching, use a VM like virtualbox to run windows to do your patching and pass the files back to your mac. You can use a demo version of windows from microsoft for the purpose by either downloading from microsoft's website or order a demo disc from microsoft.

    If it is a battery failure, you can use the SRAM test to find out, use the first link in sig to get the files. If you get an error message on verify, it is likely time to replace the battery.
     

Share This Page