Help: Smash Bros won't start

Discussion in '3DS - Games & Content' started by NekoMichi, Jan 6, 2016.

  1. NekoMichi
    OP

    NekoMichi Retro Collector

    Member
    1,291
    921
    Jun 4, 2015
    Minus World
    N3DSXL, 9.2.0-20E

    My N3DS was originally on 10.3.0-28 and I was able to install the latest update for Smash Bros from the eShop before downgrading to 9.2. Now when I try to boot the game (either retail cart or .cia), the console just stays on the animated 3DS logo. Does Smash Bros require a higher firmware or something? If not, has anyone else experienced this problem before?
     
  2. ll0rT

    ll0rT GBAtemp Regular

    Member
    134
    109
    Dec 15, 2014
    You need a cryptofixed update cia.
     
    NekoMichi likes this.
  3. NekoMichi
    OP

    NekoMichi Retro Collector

    Member
    1,291
    921
    Jun 4, 2015
    Minus World
    Thanks for the reply, what's a cryptofixed update?
     
  4. Wuigi

    Wuigi GBAtemp Fan

    Member
    330
    111
    Sep 14, 2012
    Germany
    Just use emuNAND, update that with sysupdater to 9.5 with firmware files from a known website.
    Works great on mine, you need to install some of the firmware files but not all of 10.3 too and use the free multi patcher to be able to play online again, there's a guide on gbatemp somewhere.
     
    Last edited by Wuigi, Jan 6, 2016
    NekoMichi likes this.
  5. Ammako

    Ammako GBAtemp Guru

    Member
    6,424
    3,547
    Dec 22, 2009
    Canada
    Updates don't require cryptofixing. They do however require fw-spoofing.
     
  6. BORTZ

    BORTZ You get a hat, and YOU get a hat!

    Supervisor
    GBAtemp Patron
    BORTZ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,707
    14,712
    Dec 2, 2007
    United States
    Pittsburgh
    I wasn't aware the N3DS had emunand support over 9.2.
     
  7. NekoMichi
    OP

    NekoMichi Retro Collector

    Member
    1,291
    921
    Jun 4, 2015
    Minus World
    Deleting the update content through settings allows the game to launch again, albeit without the updated content nor with my save. So if I reinstall the 1.1.3 update .cia via BigBlueMenu would that still work?

    EDIT: That was silly, looks like I'll need to find a crypto fixed version of the 1.1.3 .cia file. Although I have emuNAND set up, I can't quite boot into it just yet.
     
    Last edited by NekoMichi, Jan 7, 2016
  8. Ammako

    Ammako GBAtemp Guru

    Member
    6,424
    3,547
    Dec 22, 2009
    Canada
    https://gbatemp.net/threads/tutorial-fw-spoofing-game-updates.407689/
     
    NekoMichi likes this.
  9. NekoMichi
    OP

    NekoMichi Retro Collector

    Member
    1,291
    921
    Jun 4, 2015
    Minus World