Help : Problem Installing the HBC

Discussion in 'Wii - Hacking' started by Kunoichi, Dec 30, 2009.

Dec 30, 2009
  1. Kunoichi
    OP

    Newcomer Kunoichi Newbie

    Joined:
    Dec 30, 2009
    Messages:
    1
    Country:
    Japan
    Hi, I am currently using a Japan Wii which i brought down to the store for modding. However, the shop refuse to install for me the HBC and i am trying to learn to install it myself but came across some problems.

    The console had wiikey initially but it has been disabled and is now using softmod. The set is now running with 4.1U, backup games can be loaded directly from the default game channel. (Sometimes i see the backup launcher logo pop when running GC games before game loads. Wii games just run like normal). Thus, i am thinking they might have replaced the original ios with the cios i assume as mentioned in one of the tutorials. The only channel they installed is Gecko 1.9.3

    Well i try to run the hackmi installer with bannerbomb, (v0.6 or v0.3), the installer said :
    This installer can NOT continue : There is no known vulnerable IOS installed on this wii.

    Does this mean i have to use the The Trucha Bug Restorer to enable the bug again before i can install the HBC? But if the original ios have been overwritten with cios or if the set is already modded, how come the bug is not present.

    I tried to run softchip/GAMMA directly from SD Card slot under wii settings to see if i can run games but softchip gives me errors with lots of text(Exception(DSI),CODE DUMP,STACK DUMP) and GAMMA says DVD error. If i run the same games with Gecko or normal game channel it works. (Maybe i need to run softchip/GAMMA from HBC?)

    Here are the IOS installed by them and checked with softchip r101:
    -------------------------------
    IOS4(rev65280)
    IOS9(rev65535)
    IOS10(rev65535)
    IOS11(rev65535)
    IOS12(revrev65535)
    IOS13(revrev65535)
    IOS14(revrev65535)
    IOS15(rev65535)
    IOS16(rev512)
    IOS17(rev65535)
    IOS20(rev65535)
    IOS21(rev65535)
    IOS22(rev65535)
    IOS28(rev65535)
    IOS30(rev65535)
    IOS31(rev65535)
    IOS33(rev65535)
    IOS34(rev65535)
    IOS35(rev65535)
    IOS36(rev65535)
    IOS37(rev65535)
    IOS38(rev65535)
    IOS50(rev65535)
    IOS51(rev65535)
    IOS53(rev65535)
    IOS55(rev65535)
    IOS56(rev65535)
    IOS57(rev65535)
    IOS60(rev65535)
    IOS61(rev65535)
    IOS70(rev65535)
    IOS201(rev3094)
    IOS250(rev65535)
    IOS254(rev31388)
    -------------------------------
    *IOS 249 (rev15) - I updated to rev15 myself, not sure what was the previous version.
    *IOS 222 (v4) - added this myself

    Can someone tell me what they did to the set exactly? (i.e if original ios is replaced with cios if you can tell) And why i cannot install the HBC.

    I can run other games but for Sengoku Musou 3 (From DVD with Layer break), it gives black error screen in story/castle mode like what others are experiencing and even with IOS249 rev15 the problem persists. Any idea on this? I installed IOS222 because some said it is necessary but it seems that used for USBLoader only.
     
  2. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany
    You are using cIOSCORP and then are wondering, that Hackmii installer can not continue?

    Seriously, we had about 999 threads about that issue. Use Bannerbomb to startup any homebrew and restore your failed IOS using UNCORP v.7d or WAD Manager (with the appropiate WADs)...
     
  3. giantpune

    Member giantpune GBAtemp Addict

    Joined:
    Apr 10, 2009
    Messages:
    2,860
    Country:
    United States
    just do

    bannerbomb -> dop IOS-> choose IOS249, install IOS61 with no patches, restart the wii
    then the hackmii installer will use the UNPATCHED IOS61. once you run that and make a NAND backup via bootmii, i would go on and fix all the other IOSes
     

Share This Page