Homebrew [Help] PlaiSysUpdater: Checking Update Integrity

Stephano

pessimism = Realism
OP
Member
Joined
Feb 18, 2016
Messages
1,570
Trophies
0
Location
Nowhere
XP
1,670
Country
United States
I have successfully downgraded 5 3ds's but this is a first for me. I'm trying to downgrade an O3DS but every time i run plaiSysUpdater, i get an error after Checking Update Integrity. I have never had this happen to me before. Does anyone have a solution?

Edit: I found the solution. Can a mod delete this thread. Thank you.
 
Last edited by Stephano,

Xenon Hacks

Well-Known Member
Member
Joined
Nov 13, 2014
Messages
7,414
Trophies
1
Age
31
XP
4,698
Country
United States
I have successfully downgraded 5 3ds's but this is a first for me. I'm trying to downgrade an O3DS but every time i run plaiSysUpdater, i get an error after Checking Update Integrity. I have never had this happen to me before. Does anyone have a solution?
Delete all of the CIA in the updates folder, redownload the 9.2 rar, use teracopy to move them over, and then safely eject the SD card.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    SylverReZ @ SylverReZ: https://www.youtube.com/shorts/X2x6pu6vSjU