help PC problem

Discussion in 'Computer Games and General Discussion' started by azure0wind, May 17, 2010.

May 17, 2010

help PC problem by azure0wind at 2:26 PM (887 Views / 0 Likes) 8 replies

  1. azure0wind
    OP

    Member azure0wind 7 years flew so fast.

    Joined:
    May 24, 2009
    Messages:
    941
    Country:
    Indonesia
    hi, before i used my PC and the fonts are not all BOLD (that is yesterday), and some fonts are italic (like online games).
    im asking if someone know how to fix this? i really dont like the fonts! [​IMG]
    Screenshots:
    Warning: Spoilers inside!
    You can see the text like Forum Rules, etc, etc.... are BOLD
    PLEASE HELP!! [​IMG]
     
  2. Infinite Zero

    Member Infinite Zero Almost!

    Joined:
    Apr 25, 2010
    Messages:
    2,922
    Location:
    California
    Country:
    United States
    hey it just looks like mine!
    maybe its the gbatemp skin youre using
     
  3. azure0wind
    OP

    Member azure0wind 7 years flew so fast.

    Joined:
    May 24, 2009
    Messages:
    941
    Country:
    Indonesia
    i didn't use GBATEMP skin. can someone tell me how to fix this? [​IMG]
     
  4. Elritha

    Member Elritha GBAtemp Addict

    Joined:
    Jan 24, 2006
    Messages:
    2,037
    Country:
    Canada
    Try going to tools -> options -> content, in Firefox. There you'll see fonts. Check and see if it's on 'Times New Roman'
     
  5. Arm73

    Member Arm73 GBAtemp Addict

    Joined:
    Mar 4, 2006
    Messages:
    2,025
    Location:
    Zurich
    Country:
    Italy
    Press Ctrl + 0
     
  6. azure0wind
    OP

    Member azure0wind 7 years flew so fast.

    Joined:
    May 24, 2009
    Messages:
    941
    Country:
    Indonesia
    that help! and can you tell me how to fix this problem in PC not Mozilla Firefox...
     
  7. azure0wind
    OP

    Member azure0wind 7 years flew so fast.

    Joined:
    May 24, 2009
    Messages:
    941
    Country:
    Indonesia
    can someone tell me how to fix this on my PC?
     
  8. Overman1977

    Member Overman1977 GBAtemp Regular

    Joined:
    Feb 22, 2009
    Messages:
    253
    Country:
    Canada
    Did you try to reset ur internet settings to default?....that might work.
     
  9. clegion

    Member clegion GBAtemp Advanced Maniac

    Joined:
    May 5, 2009
    Messages:
    1,612
    Country:
    United States
    try checking the font setting on that place where you set up your wallpaper, and windows appearance
    it's somewhere around there, at least on vista and XP
     

Share This Page