Help needed with CFW

Discussion in '3DS - Flashcards & Custom Firmwares' started by ItsVoid, Apr 7, 2015.

  1. ItsVoid
    OP

    ItsVoid Member

    Newcomer
    27
    1
    Apr 7, 2015
    Netherlands
    Okay, I kind of removed devmenu (not sure how I did it O.o) and I cant seem to connect with the client shown here:

    [​IMG]

    [​IMG]

    Any fix?
     
  2. ItsVoid
    OP

    ItsVoid Member

    Newcomer
    27
    1
    Apr 7, 2015
    Netherlands
    Removed the connection on my 3ds and reconnected, rebooted the device, got to cfw mode or something and still doesnt work.
    IP has changed back to normal tho.
     
  3. Digital.One.Entity

    Digital.One.Entity Banned

    Banned
    515
    208
    Jan 19, 2015
    United States
    Right Here
    Are u on Windows 7,8,XP,Vista,2000?

    I had installed it on Win7 and then tried on Win8 and have the same fail to connect error....
     
  4. ItsVoid
    OP

    ItsVoid Member

    Newcomer
    27
    1
    Apr 7, 2015
    Netherlands
    Windows 10 ;)
    Worked fine earlier, untill I messed up with DevMenu and it somehow got removed ;/
     
  5. ItsVoid
    OP

    ItsVoid Member

    Newcomer
    27
    1
    Apr 7, 2015
    Netherlands
    Everything suddenly died, cant boot to CFW at all, ds profiles is standard now :/
     
  6. Asia81

    Asia81 In my Ecchi World <3

    Member
    5,151
    2,568
    Nov 15, 2014
    France
    Albi
    Windows 10 ?
    I'm trying to find an ISO for try it...
     
  7. GhostLatte

    GhostLatte The Hypebeast Shitposter

    Member
    2,820
    14,089
    Mar 26, 2015
    Antarctica
    Supreme NY
    image.jpg <---- Exactly what I think.
     
  8. ItsVoid
    OP

    ItsVoid Member

    Newcomer
    27
    1
    Apr 7, 2015
    Netherlands
    Any solution? :/
     
  9. Loaffy

    Loaffy GBAtemp Regular

    Member
    136
    47
    Mar 27, 2015
    Canada
    1.) You have to reinstall the DS profile exploit, you removed it (did you play a DS game or do a system format? those are common ways of removing it). Put the spider3DS tools files on the root of your SD and go to whatever webpage you originally used to install the exploit (look in whatever guide you used).

    2.) For your failed to connect issue, are you using the right local IP for your 3DS? Check your router status page and look for your Nintendo 3DS, and if it has a different IP than "192.168.0.5" then edit your run.bat to be whatever IP it is listed on your router page. Also, you are booting the cfw by holding L when you press the DS profile button, correct? Because you need to hold L to boot it into the (buggy) mode that lets you install .cias over the network.

    3.) Sometimes it takes me a few tries of using run.bat to successfully connect. It might be placebo, but putting my 3DS closer to the wireless router seems to make it work better.