Help needed with a 4.0u LU65 Wii

Discussion in 'Wii - Hacking' started by Xerxes, May 21, 2009.

May 21, 2009
  1. Xerxes
    OP

    Newcomer Xerxes Newbie

    Joined:
    May 21, 2009
    Messages:
    9
    Country:
    United States
    Hello everyone!

    I'm a little new to the Wii homebrew scene, but not homebrew in generally, as I myself am very acquainted with PSP hacking and homebrew, I also tried to code a little for a PSP as well.

    Well, it seems like I may have run into a little dilemma. My sister just got a Wii for her tenth birthday, and I decided, hey, why don't I hack it. Looking at the bottom of it, I realized that it was a LU65 version. Well, I thought, don't sweat it since I just saw the softmii LU64+ fix that morning. I decided to let her (and her 7 other 10 year old friends [ugh]) have their fun with it before i got a hold of it for the night.

    Waking up in the morning, I go into the living room with my newly formatted SD card with BannerBomb and Bootmii and I boot up the Wii. Only to find that while she was playing with it, she updated it to 4.0. UGH!

    After browsing around the forums, it appears that there is not really any way to get the Homebrew Channel installed, at this time. So I was just curious about several thing, and I was wondering if anyone would like to help me. First, I was wondering if anyone has any knowledge on whether or not someone is working on the 4.0 w/lu64+ problem? I read in another thread a few days ago that someone named Bushing (or similar) was working on it. Is there anywhere I can keep up with his progress or should I just check back here every day?

    Second, I was wondering if there is any sort of Homebrew backup launcher or any other homebrew for that fact that would run just using bannerbomb without the Hombrew Channel? I don't mind running bannerbomb every time if its necessary.

    And third, I was wondering if it would be possible to install the Homebrew Channel if I got a mod chip, and if so, what sort of mod chip would people recommend? Also, what would be a trustworthy, preferably U.S. based (due to shipping) retailer?

    Thanks for even reading this thread, even if you have no input.
    Xerxes

    EDIT: I'm sorry everyone, it appears that another person posted a topic similar to mine while I was writing it. If it is too close to the other one, its ok if this one is deleted, I understand the annoyance of threads with the same question.
     


  2. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    A chip wouldn't help you install the HBC, so you'll have to wait for a compatible version of the HackMii installer to come out.

    And since you're on 4.0, I don't think you'll be able to get the LU64fix installed since, as far as I'm aware, you won't be able to downgrade any of your IOS's to a trucha-bugged version.
     
  3. Xerxes
    OP

    Newcomer Xerxes Newbie

    Joined:
    May 21, 2009
    Messages:
    9
    Country:
    United States
    Thank you very much for your reply, Fenrir. So, it sounds like i am SOL until a new version of HackMii is released? Do you, or anyone else, know if the Team Twiizers is working on anything for 64+?

    Thanks,
    Xerxes
     
  4. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    You can install the homebrewchannel, DVDX and BootMii with the new hackmii installer without a problem.

    What you can't do at this point is installing a cIOS.
     
  5. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
  6. Xerxes
    OP

    Newcomer Xerxes Newbie

    Joined:
    May 21, 2009
    Messages:
    9
    Country:
    United States
    Not to revive a really old thread, but I thought bumping my old one would be better than creating a whole new one for a problem that is related to this thread.

    Well, I have now successfully used cboot2 to install cIOS rev 11, but I have been having some issues with both backup loader and USB loader. (Yes, I know that there is a forum dedicated to Backup Loaders, I just have a feeling that the reason why they won't work is because I missed a step in hacking it)

    So, after installing cIOS rev 11 using WiiGator's cboot2, I then tried to use Backup Loader Gamma to read an ISO that I ripped and burned (TLOZ:TP). However,I got error 349 (what I read to be a bad media error). Well, not to be discouraged, I went out and bought more dvds.. And more dvds.. I ended up with some Sony DVD+R's (book typed to DVD-ROM), Memorex DVD-R's, and Sony DVD-R's, and all of my 6 burners on 4 different computers could not burn one single working copy (I tried another ISO also).

    Well, I decided to scratch the backups and try a USB loader (Waninkiko's original v1.5) with my SanDisk Cruzer 2 GB flash drive, a drive that has been confirmed to work several times (with the u3 partition deleted). Even though after several attempts using WBFS manager and the wii itself, it STILL would not mount the drive. (citing the -1 error).

    My ultimate question is, does anyone see something critical that I may have missed or that I may need to do in order to get Gamma/USB loader working? Or do I just have awful luck? Would anyone have any suggestions for me?

    Thank you in advance,
    Xerxes
     
  7. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    Read error 349 as well as a disc burn error can also mean that a cIOS is not properly installed.
     
  8. Xerxes
    OP

    Newcomer Xerxes Newbie

    Joined:
    May 21, 2009
    Messages:
    9
    Country:
    United States
    Thank you for your help, but I do realize what the 349 error means. I believe that I have cIOS249 installed correctly, as I have used anytitledeleter to look at all of my IOS's on my system and IOS 249 is most definitely listed. I am just wondering if there is an extra IOS I have to install or if someone can see any critical mistake I may have made. (I keep reading about IOS60, is this something I need, or should consider installing due to my system? [Lu65])
     
  9. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    The patching of IOS60 (which you already have as its integral to system menu 4) only adds the ability to run Wiiware/VC games from the SD card AFAIK.
     
  10. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Perhaps updating to cIOS Rev13 might help.
     
  11. mtb-bfh

    Newcomer mtb-bfh Advanced Member

    Joined:
    Apr 8, 2009
    Messages:
    97
    Country:
    United States
    Did you run the application included in the LU64fix package, or merely install the wad? I'm not sure what all the application did (the output was sparse), but it definitely pulled some stuff off of the network and seemed to patch several files.

    Once I'd done that, I installed cIOS Rev13, and have since been able to install wads and load backups with no issues. No other modifications except the bootmii/cBoot2 steps to get the original LU64fix.wad loaded.

    The only thing I'm still unable to do is install Preloader or StartPatch. I'd imagine I might be able to if I were willing to fiddle around with the system IOSs a bit more, but that exactly the type of change I'm unwilling to make without some sort of brick protection. Anybody have some advice here?
     
  12. bvryann

    Newcomer bvryann Newbie

    Joined:
    Jun 4, 2009
    Messages:
    4
    Country:
    United States
    Here is your answer. My how to has been add more for better understanding for newbie

    1. Do Fat32 format on your SD card 2G
    2. Download and extract/unzip "aad1f_v108.zip", then place "private" folder it onto the SD card
    -> http://bannerbomb.qoid.us/
    3. Download hackmii installer 0.2 "hackmii_installer_beta2" and extract/unzip, then place "installer.elf" onto the SD card, then rename "installer.elf" to "boot.elf" (root of SD card)
    -> http://bootmii.org/download/
    4. Put SD card in Wii and go to Data Management > channels > SD Card, then you will get a message saying "Load boot.elf? Select 'Yes'.
    5. Install Bootmii v2 as an IOS, DVDx, and Homebrew
    6. Remove SD card from Wii and insert back to your PC, then delete or save the Bootmii installation to your PC.
    7. Go here and download "LU64 fix 4.rar"
    8. Do extract/unzip "LU64 fix 4.rar", then copy all contents inside "SD Card 2" folder to your SD card
    9. Now put SD card back in Wii, restart your wii ,start Homebrew channel, press home then run Bootmii.
    10. The screen will be black for 10 seconds then Wad manager will run.
    11. Select uninstall at lease twice on IOS16.wad and LU64.wad, then do install IOS16.wad and do the same for LU64.wad.
    12. Go to Homebrew channel and run cIOS38_rev12-Installer
    info for two options: you need the IOS38-64-v3610.wad in root directory if you don't have network connection.
    if already have and connect Wii to internet do network installation
    13. Done, now you can install a backup loader or usb loader or other Homebrew apps.

    if get error 2011 or other error do a:
    be sure to save your game files and format your Wii system memory how to, then follow them above steps again.

    guide orig posted by flavors (http://www.wiihacks.com/wii-custom-software-hacks-applications/17081-lu64-65-fix-sys-menu-4-a.html), then gcheek (http://www.wiihacks.com/recommended-faqs-guides-tutorials-only/15711-lu64-fix-9.html)

    Tested on 3.4U LU65 Wii w/ "cIOS38_rev12-Installer"- Works, then do system update to 4.0U w/ "cIOS38_rev13b-Installer"-works!

    I am absolutely a newbie. Approximately take me from scrath to finish softmodded Wii = 40min
    Thanks for them easy and simple info.
     
  13. Xerxes
    OP

    Newcomer Xerxes Newbie

    Joined:
    May 21, 2009
    Messages:
    9
    Country:
    United States
    Thank you for your help everyone! This morning i figured it out that it was only that I needed to update to revision 13b! Now my Wii is completely softmodded [​IMG]. Thank you especially FenrirWolf, I have to say that you were the most help through my entire 4.0 LU65 adventure, both directly and indirectly. Even though i got all my help, I am going to stay on this forum to try to help others (over the past few weeks, I believe I have a fairly O.K. grasp on the Wii homebrew).

    Thanks!
    Xerxes
     
  14. Coopers22

    Newcomer Coopers22 Newbie

    Joined:
    May 29, 2009
    Messages:
    3
    Country:
    Australia
    Did you user the 13b installer instead of the 12 installer at step 12 in the guide above?

    If I follow the guide exactly, and install cIOS38_rev12, how can I later update to revision 13b?

    I've used Bannerbomb to and the hackmii installer to install HBC and DVDx. Haven't yet
    installed bootmii as an IOS.

    (Sorry for my n00b questions)
     
  15. mtb-bfh

    Newcomer mtb-bfh Advanced Member

    Joined:
    Apr 8, 2009
    Messages:
    97
    Country:
    United States
    Just run the 13b installer. If you already have a cIOS installed (ie rev12) it will use that to install itself.
     
  16. Bloodlust

    Member Bloodlust GBAtemp Maniac

    Joined:
    May 25, 2006
    Messages:
    1,054
    Country:
    Hong Kong
    Why do you need to select uninstall twice for ios16.wad & lu64.wad before installing it again?
     
  17. texark

    Newcomer texark Newbie

    Joined:
    Jun 5, 2009
    Messages:
    5
    Country:
    United States
    I have a 3.4 U LU65 wii that I was able to soft mod however I tried to install USB Loader
    tried to install IOS 36-64-v1042 but when I restarted my wii, I am able to start homebrew none of the programs start. wad, anytitle deleter, goes to black screen, backup launcher goes to black screen, even loadmii goes to black screen
    will formatting wii system memory clear this problem?
    will wii system updates fix this problem?
    any help would be much appreciated
     
  18. runkittyrun

    Newcomer runkittyrun Member

    Joined:
    May 24, 2009
    Messages:
    11
    Country:
    United States
    my guess is you installed ios36 that is not complatible with the hardware on lu64+.

    formating would not fix this

    i would try using wad installer that uses custom ios(35/16?), failing a custom wad manger to fix this then system update to fix the ios that incompatible and resoftmodding would be the best i belive
     
  19. techker

    Member techker GBAtemp Regular

    Joined:
    Jun 2, 2009
    Messages:
    147
    Country:
    Canada
    why do i get a black scrren when i load the boot.elf?hackmii
     
  20. brgale

    Newcomer brgale Newbie

    Joined:
    Jun 30, 2009
    Messages:
    1
    Country:
    United States

    This link is dead now. Any mirrors? I've tried google and I'm not coming up with any alternatives.
     

Share This Page