Help needed: USB Loader GX Freezing when installing game

Discussion in 'Wii - Emulation and Homebrew' started by Slybry, Apr 25, 2016.

  1. Slybry
    OP

    Slybry Newbie

    Newcomer
    4
    0
    Apr 25, 2016
    United States
    I am having an issue with USB Loader GX freezing when I attempt to install any game to a usb drive. I have successfully installed a few games with this setup and then it stopped working. I have tried reinstalling some of the cios's to no avail and the issue is still present. I am loading the USB Loader GX through the homebrew channel and not though a forwarder or channel. Also I have tried with different usb drives and different setups of those drives. When I use WBFS manager and format the drive that's when it gets the closest to working. Sometimes it will load 3-7% others it wont get past 0%. I have also tried formatting the usb drive to exFAT and setting up a wbfs folder in the root directory. This caused the channel to say there is no room left to install the game, but it does see the drive and the space available. Let me know if I can provide any more information to help someone help me. New to this whole wii modding scene and not quite sure what everything does.
     
  2. ngs428

    ngs428 GBAtemp Regular

    Member
    200
    37
    Dec 30, 2014
    United States