Hacking HELP! my switch wont turn on!

Hesham

Member
OP
Newcomer
Joined
Sep 18, 2019
Messages
10
Trophies
0
Age
32
XP
70
Country
Egypt
ok here is the deal. My switch was on firmware 8.1.0 and I updated through ordinary means with nintendos update to 9.0.0 i found i had issues installing nsps so i rolled back to 8.1.0 and on my sd card i still had kosmos 9.0.0 with atmosphere 0.9.4 yet when i open hekate after injecting payload then try to launch it reaches the nintendo logo screen freezes there for a bit then gives me an error as shown in the picture uploaded here. I assumed maybe i blew more fuses then i should have thats why i checked them as shown in the other provided image. As i tried different versions of kosmos and hekate to make the switch boot, with one of these attempts im trying to restart the switch into rcm mode the pc doesnt detect it and the switch wont even turn on. I even tried force shutdown by holding the power button for 12 seconds and then it usually works but this time no the pc doesnt detect it in rcm mode. I tried to make the switch enter recovery mode by holding both volume buttons then pressing the power buttons nothing. my switch first only launches into rcm mode not normal power on anymore BUT now it wont even start :S did i brick my switch by trying different versions of hekate or so or what happened? yet when i dock my switch my tv detects there is a new device so that means its still somewhat alive? pleaseee helpt as it would really suck if my switch is dead.
 

Attachments

  • 69990463_3457465377600511_6824406723550248960_n.jpg
    69990463_3457465377600511_6824406723550248960_n.jpg
    68.4 KB · Views: 166
  • 70828993_496241614256430_1964002610755141632_n.jpg
    70828993_496241614256430_1964002610755141632_n.jpg
    87.5 KB · Views: 121

Hesham

Member
OP
Newcomer
Joined
Sep 18, 2019
Messages
10
Trophies
0
Age
32
XP
70
Country
Egypt
ok here is the deal. My switch was on firmware 8.1.0 and I updated through ordinary means with nintendos update to 9.0.0 i found i had issues installing nsps so i rolled back to 8.1.0 and on my sd card i still had kosmos 9.0.0 with atmosphere 0.9.4 yet when i open hekate after injecting payload then try to launch it reaches the nintendo logo screen freezes there for a bit then gives me an error as shown in the picture uploaded here. I assumed maybe i blew more fuses then i should have thats why i checked them as shown in the other provided image. As i tried different versions of kosmos and hekate to make the switch boot, with one of these attempts im trying to restart the switch into rcm mode the pc doesnt detect it and the switch wont even turn on. I even tried force shutdown by holding the power button for 12 seconds and then it usually works but this time no the pc doesnt detect it in rcm mode. I tried to make the switch enter recovery mode by holding both volume buttons then pressing the power buttons nothing. my switch first only launches into rcm mode not normal power on anymore BUT now it wont even start :S did i brick my switch by trying different versions of hekate or so or what happened? yet when i dock my switch my tv detects there is a new device so that means its still somewhat alive? pleaseee helpt as it would really suck if my switch is dead.
UPDATE: i managed to enter rcm mode but still the same issue it launches into a black screen...
 

Hesham

Member
OP
Newcomer
Joined
Sep 18, 2019
Messages
10
Trophies
0
Age
32
XP
70
Country
Egypt
Problem resolved I found that I had a game cartridge in the switch that's why it kept giving that error
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
  • D @ DanySO76:
    this is the link
  • M4x1mumReZ @ M4x1mumReZ:
    And what problems were you having?
  • M4x1mumReZ @ M4x1mumReZ:
    Has it got to do with running games?
  • D @ DanySO76:
    my problem is... that i would like to play the games ... for example the zorg youtuber
  • D @ DanySO76:
    only has 6 games on his web site
  • M4x1mumReZ @ M4x1mumReZ:
    You load ISOs in "wiisxrx\iso", either in ISO or BIN format.
  • M4x1mumReZ @ M4x1mumReZ:
    The folders need to be created on the root of your SD first.
  • D @ DanySO76:
    and works good
  • D @ DanySO76:
    i downloaded those games and excellent
  • M4x1mumReZ @ M4x1mumReZ:
    I wouldn't advise reading video guides, they tend to be outdated after a while.
  • M4x1mumReZ @ M4x1mumReZ:
    Just read the thread for details
  • D @ DanySO76:
    if i downloadad the games the another site because he only has 6 games , thoses games don`t work
  • M4x1mumReZ @ M4x1mumReZ:
    I have no idea what you're talking about.
  • M4x1mumReZ @ M4x1mumReZ:
    I'm giving you advice but you're not listening.
  • D @ DanySO76:
    i am sorry man
  • M4x1mumReZ @ M4x1mumReZ:
    It's okay
  • M4x1mumReZ @ M4x1mumReZ:
    I recommend you explain your problem here so people can better understand it: https://gbatemp.net/threads/quick-newbie-questions-here.155449/
  • M4x1mumReZ @ M4x1mumReZ:
    Don't provide links to any ISOs as this is against the site's rules.
  • D @ DanySO76:
    thanks for your help :)
  • M4x1mumReZ @ M4x1mumReZ:
    Yw mate
  • M4x1mumReZ @ M4x1mumReZ:
    @K3N1, You the power bottom, right?
  • K3N1 @ K3N1:
    Nah that's uremums role
  • The Real Jdbye @ The Real Jdbye:
    @M4x1mumReZ pretty sure he was just asking for warez links
    +1
  • M4x1mumReZ @ M4x1mumReZ:
    @The Real Jdbye, I could tell, I didn't understand a word he was saying.
  • M4x1mumReZ @ M4x1mumReZ:
    Until he mentioned that he downloaded them from a YouTuber's video or something idk.
    M4x1mumReZ @ M4x1mumReZ: Until he mentioned that he downloaded them from a YouTuber's video or something idk.