Homebrew Help installing Hiya CFW - Stuck on step 1...

dryden

Member
OP
Newcomer
Joined
Jun 9, 2017
Messages
8
Trophies
0
Age
40
XP
73
Country
hi guys, can someone help me out please. I have a DSi on ver 1.4.5E and am trying to intall CFW but I cant even do the 1st steps for the dump. I started by formating a 4gb sd card to fat 32 and then extracted fwTool_1.6.zip and ugopwn.zip to the root, after that i renamed fwTool.nds to boot.nsd, the problem is I go to settings-data management and all I get is "there's no acessible software data".

cans someone help me out?


am I missing something?
 

Catsinabucket

Permanently Uncertain
Member
Joined
Aug 18, 2015
Messages
221
Trophies
0
XP
694
Country
United Kingdom
Possibly a stupid question, but have you actually given "boot.nsd" the extention ".nsd"? Or is that just a typo made in the post?

Also, as far as I'm aware ugopwn is for US consoles only at the moment, unless I've missed out on something in the past two weeks :P So if you have a EU console, it might not work
 

lordkaos

Well-Known Member
Member
Joined
Mar 13, 2009
Messages
597
Trophies
0
XP
1,541
Country
United States
hi guys, can someone help me out please. I have a DSi on ver 1.4.5E and am trying to intall CFW but I cant even do the 1st steps for the dump. I started by formating a 4gb sd card to fat 32 and then extracted fwTool_1.6.zip and ugopwn.zip to the root, after that i renamed fwTool.nds to boot.nsd, the problem is I go to settings-data management and all I get is "there's no acessible software data".

cans someone help me out?


am I missing something?
please change the title of the thread, you're not installing a cfw, you're only installing the ugopwn exploit and downgrading your console as the hiya cfw is not released yet, I just thought for a moment hiya was already out.

BTW, it is still not compatible with European consoles.
 
Last edited by lordkaos,

Lyrin

Annoying Weaboo Girl
Member
Joined
Jun 4, 2017
Messages
499
Trophies
0
Age
22
Website
www.reddit.com
XP
672
Country
United States
please change the title of the thread, you're not installing a cfw, you're only installing the ugopwn exploit and downgrading your console as the hiya cfw is not released yet, I just thought for a moment hiya was already out.

BTW, is it still not compatible with European consoles.
Wouldn't be a problem if *someone* wouldn't have jumped the gun and made a guide that wasn't needed yet.
 
  • Like
Reactions: slaphappygamer
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: Lol they turned control into a movie