[Help]Installed wrong system menu wad

Discussion in 'Wii - Hacking' started by acrodex, Aug 23, 2010.

Aug 23, 2010
  1. acrodex
    OP

    Newcomer acrodex Newbie

    Joined:
    Aug 23, 2010
    Messages:
    4
    Country:
    United States
    Hi all, I am wondering if someone can give me advice how to recover my Wii
    I have a Wii with sytem menu 3.2U and I followed the "Modify /aNY Wii 4.3 & below" guide to upgrade it to 4.2U.
    However, I accidentcally used the europe version file, namely, I installed System Menu-NUS-v482.wad instead of v481.wad
    Now I semi brick it. I still can boot and get into HBC, but I can not access Wii setting menu (opera error)
    I have bootmii installed as boot2 but there is no nand backup.

    Is there anyway I can restore it to US version?

    Thank you very much!
     
  2. burritoboy9984

    Member burritoboy9984 GBAtemp Advanced Fan

    Joined:
    Jan 24, 2009
    Messages:
    845
    Country:
    United States
    Let me preface this by saying I have no idea about stuff when it comes to bricks, but the obvious thing to try, would be to install the correct system menu with MMM.

    -Erik
     
  3. acrodex
    OP

    Newcomer acrodex Newbie

    Joined:
    Aug 23, 2010
    Messages:
    4
    Country:
    United States
    no, it can not be installed.
     
  4. burritoboy9984

    Member burritoboy9984 GBAtemp Advanced Fan

    Joined:
    Jan 24, 2009
    Messages:
    845
    Country:
    United States
    What error does it give?

    -Erik
     
  5. acrodex
    OP

    Newcomer acrodex Newbie

    Joined:
    Aug 23, 2010
    Messages:
    4
    Country:
    United States
    Installing 1/1: System Menu-NUS-v481.wad - Title (-1035)
    Final Status = 1 did not complete.

    any hints from these message?
     
  6. Tom191

    Banned Tom191 Banned

    Joined:
    Jul 19, 2010
    Messages:
    76
    Country:
    Canada
    You have a few ways of dealing with this, but there is only one workable way that I am aware of.

    First off, before you do ANYTHING else, make a nand backup NOW!!!

    Second, if you can not access HBC via BootMii, then Comex's nand formatter can definitely fix it.

    The nand formatter will erase all of your saved games and anythign else installed (actually EVERYTHING else installed), but as long as you have the nand backup then you are able to retrieve your saved games from the backup and then put them back in place after the format.

    It is risky, but as long as you have bootmii in boot2 and a nand backup then you have nothing to lose.

    If you want more info on the formatter then ask, otherwise I wont bother posting all the info here.
     
  7. burritoboy9984

    Member burritoboy9984 GBAtemp Advanced Fan

    Joined:
    Jan 24, 2009
    Messages:
    845
    Country:
    United States
    That is the error I figured it would give (title with higher version already installed). Either of the below should work.

    Go ahead and continue with the modify section, afterwards, copy over the correct update files, and try to install the system menu wad again with the wad manager inside MMM.

    You can try dop-mii. I know it gives you an option to downgrade system menus, so I don't see why it wouldn't let you.

    -Erik
     
  8. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Error 1035 happens when you try to downgrade a titile useing an ios that does not have the proper patch. You should not have this error using cios249. What ios are you using when installing the wad?
     
  9. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    You should install IOS60v6174 and then 4.1U.

    Do it in that order and don't do anything else. If you do anything else there is a very good chance for you to brick your Wii.
     
  10. acrodex
    OP

    Newcomer acrodex Newbie

    Joined:
    Aug 23, 2010
    Messages:
    4
    Country:
    United States
    thanks. I got cIOSs installed and now I can get the US system menu installed.
     
  11. burritoboy9984

    Member burritoboy9984 GBAtemp Advanced Fan

    Joined:
    Jan 24, 2009
    Messages:
    845
    Country:
    United States
    np, glad you got it sorted [​IMG]

    -Erik
     
  12. hack3r

    Newcomer hack3r Advanced Member

    Joined:
    Apr 15, 2009
    Messages:
    83
    Country:
    United States
    Hey guys. I'm trying to update my 3.2U to 4.2. I'm having a little trouble though so maybe someone here can help me. Here's my issue. I'm following these instructions:
    ____________________________________________________________________
    Update to 4.2
    Run Multi-Mod Manager from the Homebrew Channel.
    *Really important stuff here! Do not skip or alter steps in any way!*
    While on the main menu, press right to go to WAD manager then press 1.
    You should see IOS70-64-v6687.wad and System Menu-NUS-v48x.wad (NTSC-J = 480; NTSC = 481; PAL = 482).
    Press A to install. Then press any button when finished.
    Now go down to Other and press A. Then press 1.
    It should say Selected 23 for installation.. press A to install.
    *End.*
    ____________________________________________________________________

    The problem is that when I go to install IOS70-64-v6687.wad and System Menu-NUS-v481.wad they both tell me that 1 file was not installed, and when I then go to install the 23 wad files in the "Other" folder only the last 4 wads install while the first 19 remain uninstalled, leaving my firmware unaltered. Does anybody have any suggestions?

    Basically I'm having the same problem as acrodex. I see the same error message for the first 2 wads:

    Installing 1/1: System Menu-NUS-v481.wad - Title (-1035)
    Final Status = 1 did not complete.

    I downloaded dop-mii like burritoboy9984 suggested but I'm not sure how to use it. Can someone please explain a little better what I should do? Thanks in advance.
     

Share This Page