Help identifying a R4 Card

Discussion in 'R4 DS' started by trollboy555, Jun 20, 2014.

  1. trollboy555
    OP

    trollboy555 Newbie

    Newcomer
    3
    0
    Jun 20, 2014
    Ballymena
    Hey Guys,

    A friend recently gave me an R4 card as a gift (It's summer, so I need some games to play). I tried locating a kernel for it, though I have no luck whatsoever. Any help in finding a kernel for it along with a brief rundown on how to install kernels, as I have no clue WHAT I am doing here. I have enclosed a picture of the card, the model of DS I'm using is a DSI With Firmware 1.4.5

    Regards!

    hj.jpg
     
  2. cozmosauce

    cozmosauce Member

    Newcomer
    49
    26
    Dec 13, 2013
    Canada
    Looks to me like the site on the card is dead. You should buy a better card like the R4i 3DS RTS www.r4i-sdhc.com (buy from bretthall@btinternet.com) or the SuperCard.sc DSTWO from eachmall.me. The card you have is a cheap clone, so don't ever buy one of those.
     
  3. Technicmaster0

    Technicmaster0 GBAtemp Addict

    Member
    2,999
    603
    Oct 22, 2011
    Gambia, The
    Does this card show you a "an error has occured" screen? In that case, there is no hope for it. (I'm pretty sure that it shows this sceen). You need an older DS fat/lite/DSi in order to get it to work.
    If it doesn't show that screen, you can try this kernel. But I'm not sure whether it works or not and I'm sure that it doesn't support the latest games like Pokemon Black/ White 2.
     
  4. trollboy555
    OP

    trollboy555 Newbie

    Newcomer
    3
    0
    Jun 20, 2014
    Ballymena

    It does say that, I think I managed to find the firmware for it apparently. This is the firmware apparently, though I'mm not sure how to install it, any help would be appreciated

    http://www.linfoxdomain.com/nintendo/ds/?mode=desc&fileid=3588
     
  5. Technicmaster0

    Technicmaster0 GBAtemp Addict

    Member
    2,999
    603
    Oct 22, 2011
    Gambia, The
    The problem is that your card never got an update to work with 1.4.5. It only works until DSi Firmware 1.4.4 (or even lower).
     
  6. trollboy555
    OP

    trollboy555 Newbie

    Newcomer
    3
    0
    Jun 20, 2014
    Ballymena

    Is there any unofficial firmware I can put on it that might solve that?
     
  7. Technicmaster0

    Technicmaster0 GBAtemp Addict

    Member
    2,999
    603
    Oct 22, 2011
    Gambia, The
    Nope. You can buy a Action Replay DSi which might pass the problem (the method doesn't work with every flashcard) but that's probably not what you want to do.