Help I cant run loadiine after updating to 5.5.1 E

Discussion in 'Wii U - Hacking & Backup Loaders' started by akramff, Aug 23, 2016.

  1. akramff
    OP

    akramff GBAtemp Regular

    Member
    163
    20
    Jul 7, 2016
    Gambia, The
    Hi
    I was on 5.3.2E everything was just fine but for the sake of the iosu exploit i updated to 5.5.1E and i used to host loadiine and the kernel on my android phone what should i do now to get loadiine working ;
    Please note i launched the homebrew launcher via one of the host sites but could not get loadiine working i get errors
    (All os files missing , could not fin adress) or so .
     
  2. mariogamer

    mariogamer GBAtemp Advanced Fan

    Member
    826
    228
    Aug 12, 2015
    Canada
    Please give more info,like:

    1. What is the host.
    2. Do you have a repeated error?
    etc...
     
  3. akramff
    OP

    akramff GBAtemp Regular

    Member
    163
    20
    Jul 7, 2016
    Gambia, The
    I tried some of the available sites in the guides.
     
  4. pwsincd

    pwsincd Garage Flower

    Member
    3,319
    1,711
    Dec 4, 2011
    Manchester UK
    did u try updating your loadiine
     
    CreeperMario likes this.
  5. akramff
    OP

    akramff GBAtemp Regular

    Member
    163
    20
    Jul 7, 2016
    Gambia, The
    No! actually but by updating do you mean the elf file?

    — Posts automatically merged - Please don't double post! —

    No but by updating do you mean the elf file ?
     
  6. baselhamad

    baselhamad "F*CK israel", Free Free Palestine #فلسطيني_وأفتخر

    Member
    249
    66
    Mar 27, 2016
    United States
    Bethlehem, West Bank. Palestine
    i think that you still using 5.3.2 kernel exploit on your android phone, did you change it to 5.5.1 kernel exploit? if you didn't, go to loadiine.ovh and get the informations there
     
  7. akramff
    OP

    akramff GBAtemp Regular

    Member
    163
    20
    Jul 7, 2016
    Gambia, The
    I just downloaded kafluke's package to check out.
     
  8. baselhamad

    baselhamad "F*CK israel", Free Free Palestine #فلسطيني_وأفتخر

    Member
    249
    66
    Mar 27, 2016
    United States
    Bethlehem, West Bank. Palestine
    just go to http://loadiine.ovh/gate.php and get the self host package for 5.5.1 it's the best site for kernels

    — Posts automatically merged - Please don't double post! —

    if it was helpful and worked, reply me ok?
     
  9. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,559
    1,758
    May 6, 2006
    United States
    Actually Cybernatus provided the same payloads for my AIO Self hosting package. If you want to see the latest version online visit loadiine.ovh/kafluke
     
  10. baselhamad

    baselhamad "F*CK israel", Free Free Palestine #فلسطيني_وأفتخر

    Member
    249
    66
    Mar 27, 2016
    United States
    Bethlehem, West Bank. Palestine
    i don't need help, @akramff need help
     
  11. Madikan

    Madikan Member

    Newcomer
    40
    11
    Aug 3, 2014
    Belgium
    Yes. If you haven't updated loadiine in a while it won't load because it needs the latest version to work properly on 5.5.1. (has been implemented a while ago but I guess you didn't updated it since then).
     
  12. baselhamad

    baselhamad "F*CK israel", Free Free Palestine #فلسطيني_وأفتخر

    Member
    249
    66
    Mar 27, 2016
    United States
    Bethlehem, West Bank. Palestine
    the problem with you is: you didn't updated (changed) the kernel exploit, you must change it from 5.3.2 to 5.5.1 by downloading it from any website that support 5.5.1, i gave you the link, try it, it doesn't freeze, here's the link without making a self host loadiine.ovh this link you must put it on wii u, but see if it give a something called: (system version:5.5.1) then you can do whatever you want
     
    Last edited by baselhamad, Aug 23, 2016
  13. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,559
    1,758
    May 6, 2006
    United States
    I understand this but you were saying that loadiine.ovh is the best self host package because "it's the best site for kernels" (which makes no sense). I was replying directly to that post notifying you that my package and his package (cybernatus is the user that built loadiine.ovh) have the same payloads (not "kernels"). So when @akramff said that he had downloaded my AIO and then you said just go to loadiine.ovh I was trying to tell you that they are the same thing just with different interfaces. You follow?
     
  14. pwsincd

    pwsincd Garage Flower

    Member
    3,319
    1,711
    Dec 4, 2011
    Manchester UK
    i think you guys need to re read the OP hes got HBL working just not loadiine... there for i would recommend installing the homebrew appstore to your SD and grabbing loadiine from that.
     
    CreeperMario likes this.
  15. kumikochan

    kumikochan GBAtemp Advanced Fan

    Member
    888
    383
    Feb 4, 2015
    Belgium
    Tongeren
    Check if you have all the correct files on your SD
     
  16. akramff
    OP

    akramff GBAtemp Regular

    Member
    163
    20
    Jul 7, 2016
    Gambia, The
    Oh great i finally got it working thank you guys for your awsome support what a great community we have here
    And the reason was simply all the files needed to be changed cuz they were for 5.3.2 ver
    Again thank you.
    Thumbs up:yayu:
     
    kumikochan and baselhamad like this.