Hacking Homebrew Help Fixing Black Screen on USB Loader GX

dalfonsiss

New Member
OP
Newbie
Joined
Mar 22, 2023
Messages
1
Trophies
0
Age
22
XP
19
Country
Mexico
Hi! I realize this is the nth thread about black screens on USB Loader GX but I've read a lot of them and I still can't fix my issue so I thought I'd ask.

I’m a complete noob with modding and this is my first time modding a Wii. I have successfully followed the instructions on WiiGuide to install the Homebrew Channel, bootMii (creating a NAND backup), Priiloader, CIOS, and the Homebrew Browser. I have installed USB Loader GX from the Homebrew Browser.

I am using an old 320GB Western Digital Passport External Hard Drive (can't find the model number rn, but it's one of the old ones with the logo in the middle) which I've formatted to FAT32. I have a couple of games (Mario Party 8, Kirby's Epic Yarn) which I downloaded from the Internet Archive (originally as .rvz, then converted to .iso using Dolphin) and transferred to the Hard Drive using Wii Backup Manager (correctly, so they're now in .wbfs format in their respective folders). I have made sure to use Port 0 and I have verified that the games work on Dolphin.

Games show up on USB Loader and I can download box art, but when attempting to run any game the screen turns black and the Wiimote disconnects. After this the console cannot be turned off and the power cable must be disconnected to shut down the Wii. I also got a screen showing 'Exception DSI has occurred' once. I tried WiiFlow too and I get the same result: Progress bar stops halfway, wiimote disconnects, console cannot be shut down.

I have also tried using a Kingston 8GB Flash Drive in FAT32 to see if my HDD was at fault and I got the same results. I've attached the syscheck and I would be tremendously grateful if any of you can help me because I don't know what to do. I'm going to try using a Y-cable but I hace a feeling it won't solve the issue.

SysCheck ME v2.5.0 by blackb0x, JoostinOnline, Double_A, R2-D2199 and Nano
...runs on IOS58 (rev 6176).

Region: NTSC-U
System Menu 4.3U (v513)
Priiloader installed
Drive date: 07.14.2008
Homebrew Channel 1.1.2 running on IOS58

Console ID: 9636****
Console Type: Wii
Shop Channel Country: Mexico (36)
Boot2 v4
Found 66 titles.
Found 49 IOS on this console. 15 of them are stubs.

IOS3 (rev 65280): Stub
IOS4 (rev 65280): Stub
IOS9 (rev 1034): No Patches
IOS10 (rev 768): Stub
IOS11 (rev 256): Stub
IOS12 (rev 526): No Patches
IOS13 (rev 1032): No Patches
IOS14 (rev 1032): No Patches
IOS15 (rev 1032): No Patches
IOS16 (rev 512): Stub
IOS17 (rev 1032): No Patches
IOS20 (rev 256): Stub
IOS21 (rev 1039): No Patches
IOS22 (rev 1294): No Patches
IOS28 (rev 1807): No Patches
IOS30 (rev 2816): Stub
IOS31 (rev 3608): No Patches
IOS33 (rev 3608): No Patches
IOS34 (rev 3608): No Patches
IOS35 (rev 3608): No Patches
IOS36 (rev 3608): No Patches
IOS37 (rev 5663): No Patches
IOS38 (rev 4124): No Patches
IOS40 (rev 3072): Stub
IOS41 (rev 3607): No Patches
IOS43 (rev 3607): No Patches
IOS45 (rev 3607): No Patches
IOS46 (rev 3607): No Patches
IOS48 (rev 4124): No Patches
IOS50 (rev 5120): Stub
IOS51 (rev 4864): Stub
IOS52 (rev 5888): Stub
IOS53 (rev 5663): No Patches
IOS55 (rev 5663): No Patches
IOS56 (rev 5662): No Patches
IOS57 (rev 5919): No Patches
IOS58 (rev 6176): USB 2.0
IOS60 (rev 6400): Stub
IOS61 (rev 5662): No Patches
IOS62 (rev 6430): No Patches
IOS70 (rev 6912): Stub
IOS80 (rev 6944): No Patches
IOS222 (rev 65280): Stub
IOS223 (rev 65280): Stub
IOS248[38] (rev 65535, Info: d2x-v11beta1): Trucha Bug, ES Identify, NAND Access
IOS249[56] (rev 65535, Info: d2x-v11beta1): Trucha Bug, NAND Access, USB 2.0
IOS250[57] (rev 65535, Info: d2x-v11beta1): Trucha Bug, NAND Access, USB 2.0
IOS251[58] (rev 65535, Info: d2x-v11beta1): Trucha Bug, NAND Access, USB 2.0
IOS254 (rev 65281): BootMii
BC v6
MIOS v10
Report generated on 03/22/2023.
 
Last edited by dalfonsiss,

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    cearp @ cearp: good morning +2