Help downgrading/upgrading please

Discussion in 'Wii - Hacking' started by MetaKnightmareX, May 20, 2009.

  1. MetaKnightmareX
    OP

    MetaKnightmareX Member

    Newcomer
    1
    Dec 20, 2008
    United States
    So basically my friend's Wii is at 3.3U the 2nd version.

    I have been following the guide here http://gbatemp.net/index.php?showtopic=112945
    in the Wii Fix portion so I can run the programs here http://gbatemp.net/index.php?showtopic=144835

    I receive errors when running the IOS Downgrader in the Wii Fix portion,
    it returned 116 which I have heard means it cannot connect to the internet,
    which makes no sense since I had just connected to begin with.

    Also, just to make sure, this is how I would go about upgrading to 4.0
    while keeping Homebrew and all that right?
     
  2. Linkweskerleon77

    Linkweskerleon77 Advanced Member

    Newcomer
    1
    Feb 1, 2009
    United States
    United States
    it cant install wads right?
     
  3. MetaKnightmareX
    OP

    MetaKnightmareX Member

    Newcomer
    1
    Dec 20, 2008
    United States
    I'm able to install some WADs, others, mainly ios/cios, will not work.
    I tried running the cIOS and IOS downgraders from the 4.0 guide and
    they will not run, they restart when clicked on.
     
  4. MetaKnightmareX
    OP

    MetaKnightmareX Member

    Newcomer
    1
    Dec 20, 2008
    United States
    Downgraded to 3.2U now I'm getting a 1017 error when trying to install cIOS36 rev10.

    had to delete IOS249

    everything works now, a mod can close this topic
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice