Hacking [HELP] Can't load Gateway Mode

PECONAUT

Well-Known Member
OP
Member
Joined
Jan 19, 2015
Messages
143
Trophies
0
Age
28
XP
388
Country
United States
Hey everyone so my 3ds was working fine last night but now I cant load the gateway mode. The screen is just stuck on the black screen. This is just a video to explain what happening.



Information:
  • Nintendo 3DS XL on Ver. 4.2.0-9U with Emunand Ver. 9.5(I downgrade the 3DS from 9.2 to 4.2)
  • Formatted Emunand and Microsdcard completely using HPUSBDisk
  • I try using a different SD Card for Emunand but still go the same result
  • I try using different launchers versions (3.1 beta- 3.4beta) but had not luck
  • I try using launcher ver 2.9 Omega and it didnt go to a black screen instead it close the browser and gave me an error code
  • I try running the Spider DS Profile RopLoader to load Gateway from Nintendo Profile which use to work before but now it doesnt
  • I check the images online and I have a legit Gateway card purchased from realhotstuff.com
  • I currently don't have the blue card. let my cousin borrow it
Other
  • I have a SysNand back up of version 4.2 and 9.2 save on my computer
  • Updated SysNand to 8.1 using Smash and still getting the same results
 

capito27

Well-Known Member
Member
Joined
Jan 19, 2015
Messages
874
Trophies
0
XP
1,220
Country
Swaziland
did you, at any point, started a sysnand update and stopped it mid install ? because it can update some sysnand components
 

PECONAUT

Well-Known Member
OP
Member
Joined
Jan 19, 2015
Messages
143
Trophies
0
Age
28
XP
388
Country
United States
did you, at any point, started a sysnand update and stopped it mid install ? because it can update some sysnand components


I let my little cousin use it so he might had done it but I update my sysNand for 4.2 to 8.1 so shouldn't everything reset
 

PECONAUT

Well-Known Member
OP
Member
Joined
Jan 19, 2015
Messages
143
Trophies
0
Age
28
XP
388
Country
United States
ok, can you try starting the gateway launcher ?

Try launching from a different site, such as http://fizazy.com/multirop/.

I had the same problem, and it started working when I used the MultiLauncher.

Have you tried holding L while the screen glitches out?

Or just redownloading launcher.dat and trying again? Could work


I change the launcher back to the original gateway one and now i get error code instead of the black screen. I try the different site and still get error code
 

Lucifer666

all the world needs is me
Member
Joined
Apr 22, 2011
Messages
1,626
Trophies
1
Location
The Fourth Dimension
XP
2,160
Country
United Kingdom
I change the launcher back to the original gateway one and now i get error code instead of the black screen. I try the different site and still get error code


An error code? What, you mean like you get kicked back to the home screen and that pop up message appears? When THAT shows up it means you have to delete cookies. try that again and see what happens
 

PECONAUT

Well-Known Member
OP
Member
Joined
Jan 19, 2015
Messages
143
Trophies
0
Age
28
XP
388
Country
United States
Are you using the actual gateway Launcher.dat, or an edited one?

The actual one from gateway not the edit one.

An error code? What, you mean like you get kicked back to the home screen and that pop up message appears? When THAT shows up it means you have to delete cookies. try that again and see what happens

Yeah thats what happens and I clear the cookies but still get the same error code
 

The Real Jdbye

*is birb*
Member
Joined
Mar 17, 2010
Messages
23,139
Trophies
4
Location
Space
XP
13,614
Country
Norway
Hey everyone so my 3ds was working fine last night but now I cant load the gateway mode. The screen is just stuck on the black screen. This is just a video to explain what happening.



Information:
  • Nintendo 3DS XL on Ver. 4.2.0-9U with Emunand Ver. 9.5(I downgrade the 3DS from 9.2 to 4.2)
  • Formatted Emunand and Microsdcard completely using HPUSBDisk
  • I try using a different SD Card for Emunand but still go the same result
  • I try using different launchers versions (3.1 beta- 3.4beta) but had not luck
  • I try using launcher ver 2.9 Omega and it didnt go to a black screen instead it close the browser and gave me an error code
  • I try running the Spider DS Profile RopLoader to load Gateway from Nintendo Profile which use to work before but now it doesnt
  • I check the images online and I have a legit Gateway card purchased from realhotstuff.com
  • I currently don't have the blue card. let my cousin borrow it
Other
  • I have a SysNand back up of version 4.2 and 9.2 save on my computer
  • Updated SysNand to 8.1 using Smash and still getting the same results

It really looks like a partial update, if the DS Profile exploit suddenly stopped working. The browser exploit is not working for everyone, but the DS Profile exploit should work for everyone on 4.x.

Have you tried deleting cookies/cache etc. from the browser settings (there is a button to delete all browser data as well that may be better)? That seems to help for most people having problems with the browser exploit.
If that doesn't help, it's probably a partial update and your best bet is to get a NAND mod installed and restore your 9.2 or 4.2 backup using that.

hundshamer does NAND mods in the US for a reasonable price.
There is a thread here: https://gbatemp.net/threads/3ds-unbricking-and-modding-services-now-with-custom-leds.362711/ but you need at least 100 posts to view that section.
So if nothing else works, I suggest giving him a PM.
The price is $32.00 including return shipping for a micro USB port and an SD adapter for an XL. That's everything you need to backup/restore the NAND from a PC using Win32DiskImager (or similar) minus a SD card reader, which you probably already have if you have a laptop.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
  • BakerMan @ BakerMan:
    click link (the chain icon), then paste the link without adding text for the link to say
    +1
  • BakerMan @ BakerMan:
    that's how you embed
  • K3Nv2 @ K3Nv2:
    Or just hit edit
  • Sicklyboy @ Sicklyboy:
    This newfangled shoutbox always trips me up
  • K3Nv2 tempBOT:
    K3Nv2 rolls 1d6 and gets 2 (2).
  • BakerMan @ BakerMan:
    how do you roll a die?
  • BigOnYa @ BigOnYa:
    with your hands, duh. Well uremum has a party trick that she uses something else
  • BakerMan @ BakerMan:
    in chat i mean
  • BakerMan @ BakerMan:
    and what if i don't have any hands? (i mean, i do (duh), but what if i didn't?)
  • K3Nv2 @ K3Nv2:
    Uremum is in the chat and she told me you're grounded
    +1
  • BakerMan @ BakerMan:
    cap
  • Xdqwerty @ Xdqwerty:
    Uremum's mum grounded her
  • K3Nv2 @ K3Nv2:
    This is Bakermans mum you're grounded no internet
    +1
  • BigOnYa @ BigOnYa:
    He must be listening, no response
  • K3Nv2 @ K3Nv2:
    Well he shouldn't have used chatgpt to do his homework
    +1
  • Xdqwerty @ Xdqwerty:
    Wut
  • HiradeGirl @ HiradeGirl:
    I got crabs
  • Xdqwerty @ Xdqwerty:
    The crustacean or the disease?
  • K3Nv2 @ K3Nv2:
    Well we warned you about Juan
    +4
  • wolffangalchemist @ wolffangalchemist:
    I personally love seafood.
  • Xdqwerty @ Xdqwerty:
    Good night
  • BakerMan @ BakerMan:
    i personally dislike seafood
  • BakerMan @ BakerMan:
    except tuna salad, a tuna melt fucking slaps dude
    BakerMan @ BakerMan: except tuna salad, a tuna melt fucking slaps dude