HELP! Broke vWii savedata!

Discussion in 'Wii U - Hacking & Backup Loaders' started by Kippykip, Apr 9, 2013.

Apr 9, 2013

HELP! Broke vWii savedata! by Kippykip at 7:56 PM (752 Views / 0 Likes) 19 replies

  1. Kippykip
    OP

    Member Kippykip D E L E T T H I S

    Joined:
    Mar 30, 2013
    Messages:
    508
    Country:
    Australia
    When I goto data management>save data
    THE WII FREEZES!!!
    I think I have a corrupted wii party save or... TOO MANY SAVES!
    can anyone give me suggestions?
     
  2. bezem

    Member bezem GBAtemp Regular

    Joined:
    Dec 15, 2012
    Messages:
    211
    Country:
    United States
    Have you tried SaveGameManager GX to extract your existing saves? Also, this issue isn't related to your installation of the Photo Channel, is it? :)
     
    Kippykip likes this.
  3. Kippykip
    OP

    Member Kippykip D E L E T T H I S

    Joined:
    Mar 30, 2013
    Messages:
    508
    Country:
    Australia
    I think it was the custom mii channel I made because I JUST FIXED IT!! 2 SECS AGO :D
    I uninstalled my custom mii channel, photo channel 1.1, and wiiplay wiiparty save and now it works
    I'm gonna tinker around with it and tell you if it is photo channel 1.1
     
  4. bezem

    Member bezem GBAtemp Regular

    Joined:
    Dec 15, 2012
    Messages:
    211
    Country:
    United States
    I experienced freezing issues at the System Menu when I installed a WAD of Check Mii Out Channel. Based on that, I'd think it's the custom Mii Channel you installed. For which purpose, I am curious to know :)
     
    Kippykip likes this.
  5. Kippykip
    OP

    Member Kippykip D E L E T T H I S

    Joined:
    Mar 30, 2013
    Messages:
    508
    Country:
    Australia
    The purpose of the custom mii channel was so I could have 'transfer to wii remote' because vwii doesn't have it xD
     
  6. bezem

    Member bezem GBAtemp Regular

    Joined:
    Dec 15, 2012
    Messages:
    211
    Country:
    United States
    I had a feeling; well let me know if that works out for you! Unfortunately though, based on my Check Mii Out Channel experience I think the Mii Channel is best left alone. Just my two cents. However, I really appreciate the Photo Channel update and want to continue our discussion over there.
     
    Kippykip likes this.
  7. Kippykip
    OP

    Member Kippykip D E L E T T H I S

    Joined:
    Mar 30, 2013
    Messages:
    508
    Country:
    Australia
    I think it is the photo channel ;c
    After I reinstalled it, save data still works, but now when you exit it fades to black and stays black :\
    lemme do some moar test
     
  8. bezem

    Member bezem GBAtemp Regular

    Joined:
    Dec 15, 2012
    Messages:
    211
    Country:
    United States
    Looking forward to the results!
     
    Kippykip likes this.
  9. Kippykip
    OP

    Member Kippykip D E L E T T H I S

    Joined:
    Mar 30, 2013
    Messages:
    508
    Country:
    Australia
    Unfortunately.... it is photo channel 1.1 corrupts the save data.... :(
    I'm unsure about the mii channel, i'll test that in a while
     
  10. bezem

    Member bezem GBAtemp Regular

    Joined:
    Dec 15, 2012
    Messages:
    211
    Country:
    United States
    If the Mii Channel does end up working out, I'd be curious if it retains the Wii U side of functionality (ie: ability to pull Mii from Wii Mii Channel to Wii U Mii Maker). Also, does the Mii Parade get re-instated? If so, the Check Mii Out channel might work correctly. I'm quite excited to find someone with a similar interest in porting the old channels to the vWii!
     
    Kippykip likes this.
  11. Kippykip
    OP

    Member Kippykip D E L E T T H I S

    Joined:
    Mar 30, 2013
    Messages:
    508
    Country:
    Australia
    Here's how the mii channel works, it has a different id (AND MUSIC :D) so on my menu, I have 2 mii channels, 1 is the vwii default one and the otherone is the original channel slightly modified enough not to collide with the vwii one (I think it's best not to modify the titles that came with the vwii) ;)
     
  12. bezem

    Member bezem GBAtemp Regular

    Joined:
    Dec 15, 2012
    Messages:
    211
    Country:
    United States
    I would agree. The Check Mii Out channel probably wouldn't work with your modified Mii Channel due to the different id, but if the parade and Wii Remote transfer works than that's still a pretty solid modification!
     
    Kippykip likes this.
  13. Kippykip
    OP

    Member Kippykip D E L E T T H I S

    Joined:
    Mar 30, 2013
    Messages:
    508
    Country:
    Australia
    the parade half works, just says 'nobodys home!' due to no wiiconnect24
    send mii gets an error about wiiconnect24
    and transfer works fine
    Also I just finished testing, custom mii channel lets you do save in the system memory......... but not sd IT FREEZES!!!!:hateit:
     
  14. Kippykip
    OP

    Member Kippykip D E L E T T H I S

    Joined:
    Mar 30, 2013
    Messages:
    508
    Country:
    Australia
    Also checkmiiout would be getting data from the vwii default mii channel not custom mii channels ;)
     
  15. bezem

    Member bezem GBAtemp Regular

    Joined:
    Dec 15, 2012
    Messages:
    211
    Country:
    United States
    Kippykip likes this.
  16. Kippykip
    OP

    Member Kippykip D E L E T T H I S

    Joined:
    Mar 30, 2013
    Messages:
    508
    Country:
    Australia
    o.o nope! I've been searching for a way to turn on wii connect!
     
  17. Kippykip
    OP

    Member Kippykip D E L E T T H I S

    Joined:
    Mar 30, 2013
    Messages:
    508
    Country:
    Australia
    Also I guess the reason why the 2 channels makes the wii save messed up is because of the title id changing must confuse the channel writing for example writing save to the PC11 slot but contains HAYA files or something which causes the wii to freeze :\
     
    bezem likes this.
  18. Kippykip
    OP

    Member Kippykip D E L E T T H I S

    Joined:
    Mar 30, 2013
    Messages:
    508
    Country:
    Australia
    By the way, wii party still doesn't work :C

    EDIT: Reinstalling the game didn't do anything HOWEVER a torrent of the same game that the author said he used with wiiscrubber FIXED IT!
    But because I deleted my old saves, I have to start again :c
    It's ok if I pirate a game that I already own for the same console and region right?

    EDIT2: Well I found the REAL problem, I had wiiflows video mode set to 'system' and wii party wants it to be 'progressive'
     
  19. GorTesK

    Member GorTesK Mad Hatter

    Joined:
    Jan 29, 2013
    Messages:
    1,101
    Location:
    Down The Rabbit Hole
    Country:
    Germany
    In some countries its allowed to have 1 backup of every game, that you purchased, however in that case you would have to make that backup yourself.
    Downloading someone elses backups is illegal.
    Just answering your question, nothing more.
    I could care less, where you get your backup from, if you own the original... You just might want to edit your post, so noone starts blabbering copyright-stuff ;-)
     
    Kippykip likes this.
  20. Kippykip
    OP

    Member Kippykip D E L E T T H I S

    Joined:
    Mar 30, 2013
    Messages:
    508
    Country:
    Australia
    Well I installed my original copy once I found the REAL problem (I forgot to put that in)
     

Share This Page