[HELP] Bannerbomb and Twilight Hack not working!

Discussion in 'Wii - Hacking' started by Rikku, Jun 20, 2009.

Jun 20, 2009
  1. Rikku
    OP

    Newcomer Rikku Member

    Joined:
    Dec 3, 2008
    Messages:
    29
    Country:
    Brazil
    So, I made this other topic, but since the problem was kinda undiagnosed at the time and the title could be misleading, I decided to make another one.
    The problem is, I can't install the Homebrew Channel -- I had it uninstalled due to some bugs (WAD Manager giving me a -ret error and Snes9X GX not loading at all), and when I tried to install it again with the Twilight Hack, it failed, giving me a "loading .text.0 @ 0x80004000 (1460832 bytes)" message, or, with the old beta 9 installer instead of hackmii installer, "exception 300". I had another system menu by the time I first installed the HBC (I upgraded to 3.2U in order to play a game), so the most obvious choice would be using Bannerbomb.

    Problem is, the Wii seems to only recognize it if the Twilight Hack is in the SD card (otherwise it shows as a gray question mark) and, when it does work, all I get is an endless black screen, sometimes coupled with the disc drive flashing, sometimes not. I tried using that special boot.dol made to test it, and I once again got "exception 0300". I also tried, with the Twilight Hack and before trying Bannerbomb, installing the WAD Manager directly, to no avail.

    I found no fix for those two errors, at least none that worked to me (such as taking out GC memory cards and controllers), and I'm at lost.
    Could someone please help me? I really don't know what to do, and I can't play some of the newer releases such as Rune Factory Frontier and Let's Tap without Gecko OS... any help is appreciated. Thanks in advance, and sorry if I'm doing something wrong!
     


  2. Riicky

    Member Riicky GBAtemp Advanced Fan

    Joined:
    May 15, 2009
    Messages:
    607
    Location:
    Reading,Pennsylvania
    Country:
    United States
    go to the bannerbomb site and try all of them, maybe the one you have just doesnt work for you
     
  3. Rikku
    OP

    Newcomer Rikku Member

    Joined:
    Dec 3, 2008
    Messages:
    29
    Country:
    Brazil
    I did, but unfortunately none of them are recognized, i.e., show up as a grey question mark.
    I really wanna know why is that... the first one was only recognized because of the presence of the Twilight Hack in the SD card to begin with.

    I wonder if it is because of something I installed... but the only "irregular" things were IOSes to play newer WiiWare games.
     
  4. Exeden

    Newcomer Exeden Newbie

    Joined:
    Jun 20, 2009
    Messages:
    1
    Country:
    United States
    Are you making sure you're following all the steps? I know I forgot to rename my current Private folder to 'Privateold'. Your Private folder should only contain the single file provided by BannerBomb, if there's anything else it will throw it off.
     
  5. Rikku
    OP

    Newcomer Rikku Member

    Joined:
    Dec 3, 2008
    Messages:
    29
    Country:
    Brazil
    Yes, I'm pretty sure I am.
    But you see, if the Twilight Hack is not there (as I had formatted the SD card), it simply shows as a gray question mark and nothing happens. If it is there, it works, but the black screen stays indefinitely. I'm very, very worried about this... what could possibly have gone wrong? I really want to play the games again.

    And why Twilight Hack keeps "loading .text.0 @ 0x80004000 (1460832 bytes)" or gives the "exception 0300"? Oh, man...
     
  6. Jeomite

    Member Jeomite GBAtemp Regular

    Joined:
    Jun 16, 2006
    Messages:
    215
    Location:
    United States
    Country:
    United States
    Just curious, is your SD card larger than 2GB (aka SDHC?); if so, try a 2GB or smaller card... 3.x firmware does not recognize SDHC cards (firmware 4.0 does)
     
  7. Rikku
    OP

    Newcomer Rikku Member

    Joined:
    Dec 3, 2008
    Messages:
    29
    Country:
    Brazil
    No, it is a 2GB one, of the same type (and brand) I used before uninstalling Homebrew Channel (...why did I do that, ugh...).
     
  8. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Are you sure you have the correct .dol? If it's damaged, it would explain your problems. Try other .dols than the HackMii installer too.

    Only have bannerbomb and the .dol you want to launch on sd card. Move to the correct menu, and THEN insert the sd card. If that does not work and you have no other way to execute code, the only option left that comes to my mind is to update to 4.0 and then try bannerbomb again.
     
  9. Rikku
    OP

    Newcomer Rikku Member

    Joined:
    Dec 3, 2008
    Messages:
    29
    Country:
    Brazil
    I am, got it directly from the site. I also tried HBC beta 9 installer and the special boot.dol created to test Bannerbomb. The former gave me "exception 0300" in the Twilight Hack, too, which puzzled me a lot.

    It almost seems as if the Wii is blocking them, but I don't even have internet on it! I'll give a couple more of tries today.
     
  10. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    use twilight hack to boot a wad manager and install the homebrew channel.
     
  11. Rikku
    OP

    Newcomer Rikku Member

    Joined:
    Dec 3, 2008
    Messages:
    29
    Country:
    Brazil
    I tried it, but "exception 0300" comes up... will try it again just to be sure.
     
  12. Jeomite

    Member Jeomite GBAtemp Regular

    Joined:
    Jun 16, 2006
    Messages:
    215
    Location:
    United States
    Country:
    United States
    did you try booting the HackMii ELF file instead of the DOL?
     
  13. Rikku
    OP

    Newcomer Rikku Member

    Joined:
    Dec 3, 2008
    Messages:
    29
    Country:
    Brazil
    Actually there was only an ELF file inside the zip file ("installer.elf", if you will). The DOL to which I refer is the HBC beta 9 installer or simply a way to referring to the file.

    Is there a DOL hackmii installer?
     
  14. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    Did you try wad manager?
     
  15. Jeomite

    Member Jeomite GBAtemp Regular

    Joined:
    Jun 16, 2006
    Messages:
    215
    Location:
    United States
    Country:
    United States
    My mistake; there isn't a DOL for HackMii.

    The only other thing I can think of, if your Wii Serial is NOT LU64+, is to update your Wii using Nintendo's update server...and then use Bannerbomb to downgrade IOS/cIOS...
     
  16. Rikku
    OP

    Newcomer Rikku Member

    Joined:
    Dec 3, 2008
    Messages:
    29
    Country:
    Brazil
    Just tried, but as if my problems weren't enough, the Wii is suddenly refusing to copy the Twilight Hack to the memory. Talk about a curse...

    Also, I cannot update via update servers as my Wii has no internet.
     
  17. Jeomite

    Member Jeomite GBAtemp Regular

    Joined:
    Jun 16, 2006
    Messages:
    215
    Location:
    United States
    Country:
    United States
    You going to have to find a way to connect it to the Internet temporarily... it sounds like you're running out of options =/
     
  18. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Try this WAD Manager:
    http://rapidshare.com/files/246691905/boot.dol.html

    Do you get into it at all? If you can use it at all: Which IOS can you use, which not?

    PS: Try this WAD Manager not the regular one, it's modified to NOT load IOS36 when it's started.
     
  19. Rikku
    OP

    Newcomer Rikku Member

    Joined:
    Dec 3, 2008
    Messages:
    29
    Country:
    Brazil
    Yes... I was going to buy an USB Ethernet Adapter, but everything is just so expensive over here.
    I'll be damned if it doesn't work, though. Just thinking about it gets me nervous.

    And WiiPower, I will try that file you gave with Bannerbomb, then.

    [EDIT]: IT WORKED! Holy cow, now I just need a HBC wad!
    I didn't have any WADs in the SD card, I'll get one ASAP to test which IOSes work.
     
  20. lucp4rt

    Newcomer lucp4rt Newbie

    Joined:
    Apr 11, 2009
    Messages:
    7
    Country:
    Turkey
    try formatting your wii. it may help. dont forget to backup your saves to your sd card.
     

Share This Page