HBC won't load files off SD/Update

Discussion in 'Wii - Hacking' started by limesherbert, Jan 2, 2009.

Jan 2, 2009
  1. limesherbert
    OP

    Member limesherbert GBAtemp Regular

    Joined:
    Oct 15, 2008
    Messages:
    143
    Country:
    United States
    Nowadays whenever I load Homebrew Channel it won't display any of the apps I have stored on my SD card, and when I try to update it only gets a 1-12% through before it says "Download Failed". Any ideas?
     
  2. jspicher

    Newcomer jspicher Advanced Member

    Joined:
    Nov 18, 2008
    Messages:
    85
    Country:
    United States
    Sounds like the SD card is corrupt.

    I would suggest backing everything up to your computer (apps/roms/etc)..
    formatting the SD card with FAT16 filesystem (don't do quick format, do the full format).

    Then recopy some of your stuff back to the SD card and test it out. I've had this happen with a cheaper 2GB SD card that l used to use and after l reformatted it and copied everything back over it worked fine.

    If you want to be anal about it you can copy over your files little by little but l just dumped everything back onto the SD card and it worked after that.

    Regards,
     
  3. Zeek03

    Member Zeek03 GBAtemp Fan

    Joined:
    Sep 1, 2008
    Messages:
    336
    Location:
    USA
    Country:
    United States
    Do what he said!
     

Share This Page