Having trouble downgrading my 10.4 NATIVE_FIRM o3ds.

Discussion in '3DS - Homebrew Development and Emulators' started by nyaadono, Sep 16, 2016.

  1. nyaadono
    OP

    nyaadono Newbie

    Newcomer
    8
    0
    Sep 12, 2016
    United States
    So I used fieldrunners to downgrade my 3ds, and I'm stuck on the part where you must downgrade to 9.2. I've tried multiple fixes, different versions of sysUpgrader/Downgrader, ran ftpBrony, all that. I've also tried well over 100 times to no avail. I tried doing as much research as I could posting here, because I don't want to be a hassle to anyone. May I have help?
     
  2. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,376
    564
    Nov 3, 2015
    Puerto Rico
    Try to reflash the Native Firm again, it could be caused of that :3
     
  3. nyaadono
    OP

    nyaadono Newbie

    Newcomer
    8
    0
    Sep 12, 2016
    United States
    I've done it twice now. I can try again though.
     
  4. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,376
    564
    Nov 3, 2015
    Puerto Rico
    Try Plaisysdowngrader too, that always works for me :3
     
  5. nyaadono
    OP

    nyaadono Newbie

    Newcomer
    8
    0
    Sep 12, 2016
    United States
    plaisysupdater also has the same effect, no am:u handle. i've switched between that, and a few other builds of sysupgrader/downgrader
     
  6. nyaadono
    OP

    nyaadono Newbie

    Newcomer
    8
    0
    Sep 12, 2016
    United States
    Okay, I've downgraded again. Hope this works.

    — Posts automatically merged - Please don't double post! —

    No luck, any other ideas?
     
  7. ksanislo

    ksanislo GBAtemp Fan

    Member
    378
    218
    Feb 23, 2016
    United States
    Seattle, WA
    ok, you must not be getting a downgrade, are you starting from 11.0 or 11.1?
     
  8. nyaadono
    OP

    nyaadono Newbie

    Newcomer
    8
    0
    Sep 12, 2016
    United States
    11.0, didn't update when 11.1 came out.
     
  9. ksanislo

    ksanislo GBAtemp Fan

    Member
    378
    218
    Feb 23, 2016
    United States
    Seattle, WA
    Double check what dgTool version you have, you want the v1.0 build for 11.0, and double check you have the right firm files while you're at it as well... links are on here ... https://github.com/Plailect/Guide/wiki/DSiWare-Downgrade

    After you're sure the files are right, redo the firm backup, then do the downgrade to 10.4 again and hopefully it will work... Does the system say anything while it's doing either of these things? if so, what?
     
  10. nyaadono
    OP

    nyaadono Newbie

    Newcomer
    8
    0
    Sep 12, 2016
    United States
    well, i guess i was using some archaic strange version of dgtool. that addressed it as "dsi downgrade" or something of the sort, let me see if this works now.

    — Posts automatically merged - Please don't double post! —

    It worked perfectly! Thank you so much. I was using a wrong version of
    dgTool. Downgrade is starting. <3
     
  11. ksanislo

    ksanislo GBAtemp Fan

    Member
    378
    218
    Feb 23, 2016
    United States
    Seattle, WA
    Awesome, glad you got it working! Good luck!
     
  12. McWhiters9511

    McWhiters9511 That's Rad Bro

    Member
    1,147
    575
    Mar 28, 2016
    United States
    Space
    before you downgrade also make sure to format. it improves the chances of it being successful
     
    Last edited by McWhiters9511, Sep 16, 2016
  13. ksanislo

    ksanislo GBAtemp Fan

    Member
    378
    218
    Feb 23, 2016
    United States
    Seattle, WA
    This is good advice, also, make sure you're following the current version of the guide /exactly/ step by step, don't jump around or skip anything or you might end up bricked.
    If you have any problems or questions, stop where you are and ask the forum, and please try to inform us which chapter/section/number you're on as well when it happens.
     
    McWhiters9511 likes this.