Having issues with R4i Gold Deluxe

Discussion in '3DS - Flashcards & Custom Firmwares' started by mrtim30, Dec 7, 2013.

  1. mrtim30
    OP

    mrtim30 Member

    Newcomer
    1
    Nov 4, 2012
    I had no problems setting this up first time and it worked fine. After I played a retail game and tried to use it again it would not work. I did the grey card 3ds set up again and did the settings profile thing but the games now wont show up. Does anyone have any ideas or had something similar happen. The retail game has not updated the firmware.
     
  2. innercy

    innercy GBAtemp Advanced Fan

    Member
    4
    Oct 22, 2006
    check your fw again..maybe u updated accidentally.
     
  3. mrtim30
    OP

    mrtim30 Member

    Newcomer
    1
    Nov 4, 2012
    Still v4.1.0
     
  4. Normmatt

    Normmatt Former AKAIO Programmer

    Member
    6
    Dec 14, 2004
    New Zealand
    If it was a retail nds game, you need to run the nds mode installer again.
     
  5. mrtim30
    OP

    mrtim30 Member

    Newcomer
    1
    Nov 4, 2012
    I tried that but it didnt work. I knew my kid would play retail games on it and I was just checking it out and now I cant getvthe bloody thing to work again. Tried right from the start formatting is microsd's and still nothing. Starting to think I may have a faulty card. It did come apart when I unpacked it.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice