Having Issues with moving save files

Discussion in 'Acekard' started by Nyrende, Apr 24, 2009.

  1. Nyrende
    OP

    Nyrende Member

    Newcomer
    12
    0
    Apr 24, 2009
    Canada
    I'm trying to get my Acekar2i started, and I have all my old save data from my supercardDSone. I have changed the names of the .sav files to exactly what the name of the rom is, but it still isn't working. What am I doing wrong or what am I missing? I've looked at other posts but nothign has really helped. I feel dumb -__-
     


  2. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    So they're all .sav files, no other exensions, and have the exact same name as the .nds file? You're probably going to need to use some sort of save converter I assume, since normal .sav files should be working. Sorry [​IMG]
     
  3. Nyrende
    OP

    Nyrende Member

    Newcomer
    12
    0
    Apr 24, 2009
    Canada
    The are all save files and I have tried the convert. Maybe I namign them wrong? I have no idea
     
  4. WioWao

    WioWao GBAtemp Regular

    Member
    198
    0
    Nov 14, 2008
    On my acekard2i all saves are named "The-game-name.nds.sav" try that! [​IMG] But make sure to back em up before you try so you wont loose anything [​IMG]
     
  5. Golds

    Golds Old Member

    Member
    373
    0
    Dec 2, 2004
    United States
    you dont need to rename them

    i.e. if your rom name is: rom.nds
    your save file will be named: rom.sav

    if you are having issues, try the online save game converter, and set it to RAW.
    I think that should work.

    Someone posted some info about it a few days ago.
     
  6. Nyrende
    OP

    Nyrende Member

    Newcomer
    12
    0
    Apr 24, 2009
    Canada
    Ok like I said I already hae them named .nds.sav wiawao but thanks.

    @ Golds: They had a completely different sav name file, I have tried converting but I guess I could try again.
     
  7. klopfdreh

    klopfdreh GBAtemp Regular

    Member
    147
    0
    Mar 15, 2009
    Gambia, The
  8. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    When renaming the name of the save, not the file extention, it's best just to copy it from the rom to the sav.

    For example, if I have a game called GameA.nds, and a save called GameB.sav, and I want the save to work with the game I copy the letters "GameA" and paste it infornt of the .sav file, so the save becomes GameA.sav, and the game is GameA.nds. Sorry if I made that sound more confusing than it is, but it's just what I do.
     
  9. Nyrende
    OP

    Nyrende Member

    Newcomer
    12
    0
    Apr 24, 2009
    Canada
    Tried again it didn't work.

    @ShatteredScreens: I understand what you're saying, and I'll try it but I'm not sure if it will make a big difference
     
  10. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    Ah, well it's just my way of making sure the names are right. If you're names are right then it's not going to solve the problem.
     
  11. BowlOfSpiders

    BowlOfSpiders hi

    Member
    649
    36
    Feb 10, 2009
    United States
    United States
    Usually to get normal saves to work, you need to go to Start> System options> Hit the arrow keys twice right> Then change the save ext. settings to read .sav instead of .nds.sav Now save the changes. Hope this helped. =)
     
  12. Nyrende
    OP

    Nyrende Member

    Newcomer
    12
    0
    Apr 24, 2009
    Canada
    One name was wrong and I did fix it but it did not solve the problem, my acekard still jsut creates a new save file, so there ends up being

    rom.nds (NDS FILE)
    rom.nds (SAV FILE)
    rom.nds (SAV FILE)
     
  13. Nyrende
    OP

    Nyrende Member

    Newcomer
    12
    0
    Apr 24, 2009
    Canada
    I don't see any save options?
     
  14. BowlOfSpiders

    BowlOfSpiders hi

    Member
    649
    36
    Feb 10, 2009
    United States
    United States
    Keep scrolling the setup until you see a box at the bottom allowing you to change the save settings.
     
  15. Spartan117H3

    Spartan117H3 GBAtemp Regular

    Member
    209
    0
    Feb 23, 2009
    United States
    Maryland
    There are arrow keys to the top right to switch the options. There are 4 slides I believe. I don't remember which one it's on though.
     
  16. Nyrende
    OP

    Nyrende Member

    Newcomer
    12
    0
    Apr 24, 2009
    Canada
    when I go to systemm options al lI see are, Interface theme, interface language, brightness, show files of type, trim rom when copying
     
  17. logical thinker

    logical thinker GBAtemp Advanced Fan

    Member
    567
    0
    Jul 18, 2008
    I think you need to change the "hide extensions" setting in your OS (Windows?). I can't explain in English...
     
  18. Nyrende
    OP

    Nyrende Member

    Newcomer
    12
    0
    Apr 24, 2009
    Canada

    Ok could someone explain this to me and what it would change?
     
  19. BowlOfSpiders

    BowlOfSpiders hi

    Member
    649
    36
    Feb 10, 2009
    United States
    United States
    When you boot your acekard, go to start, sytem options, then look for some arrows at the top of the window on the bottom screen. Hit the right arrow twice, and look at the bottom. It should say: Save ext: .nds.sav
    Change this to Save ext: .sav When done, hit the a button twice. Then try out the games with the saves.
     
  20. Nyrende
    OP

    Nyrende Member

    Newcomer
    12
    0
    Apr 24, 2009
    Canada
    Ok thanks

    Edit: Still no luck