Haven't used my Gateway since summer. What do I need to know?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Jay L, Dec 21, 2014.

  1. Jay L
    OP

    Jay L Advanced Member

    Newcomer
    56
    15
    Nov 1, 2013
    United States
    Hi,
    I know this information is likely available in pieces but even then I'm not sure what applies to the firmware at the time the message was posted and what applies to whatever is the latest version out right now (9.4?). I'd feel a lot more comfortable if someone was able to provide me with a direct answer.

    Basically I haven't used my 3DS or Gateway since the end of the summer. My cheap knock off SD card got corrupted and I somehow lost all of my streetpass data and downloaded games; I put the 3DS in a draw the day that happened and haven't used it since. I think the firmware at that time was unable to play smash brothers, which had just come out.
    Flash forward to now.... Things seem to have changed quite a bit since then. I want to get my 3DS and Gateway card going again. Before I make any irreversible mistakes I have just two questions and would really appreciate if someone was able to give me a definite answer on them.

    First, and most important, can my 3ds on firmware 4.4 use emunand to safely update to whatever the latest firmware is right now?
    Second; I saw some reference to losing my saved games... Is this correct? (If I keep a SD card with my old emunand on it can I just use that for my old saves?)

    Hope my questions are straight forward. Again I'd seriously appreciate any help getting my gateway up and running (and current) again.
     
  2. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,917
    1,211
    Aug 20, 2013
    straya m8
    How long is "since summer"? Not all of us are yanks :P
     
    Ericss likes this.
  3. Sonicx64

    Sonicx64 任豚好騙!

    Member
    606
    688
    Nov 9, 2009
    United States
    You should rephrase that to 'not all of us live on the northern hemisphere".
     
  4. Livin in a box

    Livin in a box Livin' in a cardboard box

    Member
    1,794
    86
    Jul 18, 2008
    Purgatory
    Just get the latest launcher.dat file and put it on your big SD card, and you'll be able to update emuNAND to the latest version. Just remember to make sure that when you go into the settings to perform the update, the system version shows GW3D x.x.x-xxU.

    Which SD card was it that got corrupted?
     
  5. dontay0100

    dontay0100 GBAtemp Fan

    Member
    470
    108
    Mar 18, 2007
    United States
    Alot of ish has happened, I'm not at liberty to say lol
     
  6. Venseer

    Venseer A weapon to surpass Metal Gear

    Member
    205
    151
    Dec 12, 2013
    Brazil
    Kennedy Space Center
    2.7 works with 9.4 emunand.
    CIAs and access to install them.

    I guess that's all.