Hacking Has anyone got Kingdoms Under Fire working on their RGH?

unseen4ce

Well-Known Member
OP
Member
Joined
Apr 14, 2011
Messages
108
Trophies
0
XP
174
Country
It seems the hacked compatibility package for running original xbox titles doesnt work. Only the compatibility pack from 2007 works, even if you have the 2011 package installed (see below).
Thus it may be that titles added later to xbox360 compatibility, like KUF, dont work on JTAG consoles.

In this thread multiple users state that they have the 2011 package installed but that their xbox still says they are using the 2007 package and cannot play KUF.
Just wondering if anyone here has got it running, since this is where I hang around.

https://www.se7ensins.com/forums/threads/updating-the-original-xbox-compatibility-lists.1720711/
 
Last edited by unseen4ce,
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: Well new hocus pocus already looks like shit