hard reset needed after pal game!

Discussion in 'Wii - Hacking' started by syserror, Jan 25, 2010.

Jan 25, 2010
  1. syserror
    OP

    Newcomer syserror Member

    Joined:
    Apr 23, 2008
    Messages:
    14
    Country:
    United States
    Hi all,

    I have tried to google for a solution but can't find any... I have a jap wii with usb loader gx installed and can play most of the games. The only issue is that i cannot go back to the wii menu from any pal games, hope to hear if there's anyone who shares the same problem and has found a solution to it.

    thanks!
    se
     
  2. carbonyle

    Member carbonyle GBAtemp Fan

    Joined:
    Jan 9, 2009
    Messages:
    360
    Location:
    Switzerland
    Country:
    Switzerland
    [hs]Hard Reset? It remembers me old time from Windows Mobile and PocketPC (hopefully Android is much stable) [/hs]

    Not sure I understand your problem, but GX is and should be fine with "import" games, if not maybe change your region (AnyRegion Changer for eg.) but I don't think it'll change anythings
     
  3. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    you could try to set the autoboot in your priiloader to system menu. then set also return to setting to autoboot.
     
  4. linuxares

    Member linuxares GBAtemp Maniac

    Joined:
    Aug 5, 2007
    Messages:
    1,387
    Country:
    Sweden
    Can you try another loader? just to see? Like cfgusbloader or wiiflow?
     
  5. syserror
    OP

    Newcomer syserror Member

    Joined:
    Apr 23, 2008
    Messages:
    14
    Country:
    United States
    thanks for the replies [​IMG]

    i've installed priiloader and changed the settings as mentioned but still does not return to wii menu. however, i tried using the following : cfgusbloader & wiiflow->still not returning (black screen on game exit, like usb loader gx), uloader->works! returns to wii menu on game exit.

    what's next? are there any particular settings needed? i've tried various settings in usb loader gx but still no go.. thanks in adv.!
     
  6. linuxares

    Member linuxares GBAtemp Maniac

    Joined:
    Aug 5, 2007
    Messages:
    1,387
    Country:
    Sweden
    hmm... uloader use cIOS222, maybe you can try to install cIOS38 rev14 (cIOS249)

    EDIT: can you try Wiiflow for cIOS222 and see if it works?
     
  7. syserror
    OP

    Newcomer syserror Member

    Joined:
    Apr 23, 2008
    Messages:
    14
    Country:
    United States
    Thanks linuxares, I've finally got down to patiently get a thorough check on the problem. i've installed cios38 rev17 to ios249 and hermes ios222 (ios38+ios37) & ios223 (ios38+ios60). if i launched cfg usb loader through the wii menu, i always get the black screen after exiting a pal game.

    Here's the funny thing, if i set priiloader to autoboot into hbc(then from hbc to cfg_usb_loader) or cfg_usb_loader (though an installed file in priiloader), bypassing the wii system menu entirely, i get rid of all the black screens and hard reset issues. i've tried using different ios from priiloader into system menu but it makes no differences. i'm on 4.2J if that helps.

    beats me why going into system menu will cause the black screens on exiting pal games...

    thanks for reading once again!
     
  8. daxtsu

    Member daxtsu -

    Joined:
    Jun 9, 2007
    Messages:
    5,289
    Country:
    Antarctica
    You're not using Block IOS Reload by any chance on whatever games, are you? That's a common symptom(not being able to return to anything) of BIR. [​IMG]
     
  9. syserror
    OP

    Newcomer syserror Member

    Joined:
    Apr 23, 2008
    Messages:
    14
    Country:
    United States
    Nope, i've never switched on block ios reload... Bump.
     

Share This Page