1. Psy_boy2720

    OP Psy_boy2720 GBAtemp Regular
    Member

    Joined:
    Aug 20, 2018
    Messages:
    113
    Country:
    Denmark
    Has anyone got the Half-life Port working on Vita?

    I Followed the instructions on Github, but navigating the menu is close to unresponsive and I cannot start a new game (Option is greyed out).

    Any ideas?
     
  2. Count Duckula

    Member

    Joined:
    Aug 17, 2008
    Messages:
    777
    Country:
    Australia
    Yep I have it installed, works really well.
    Menus are very responsive and framerate is more than playable. Load times can be a little long but not too bad.

    I'm using HL data files from steam and the 'multiplayer fix' release, installed following the release notes: https://github.com/fgsfdsfgs/vitaXash3D/releases

    Not sure what would make it run that poorly.
     
    Last edited by Count Duckula, Aug 22, 2018
  3. Thekenbaum

    Thekenbaum Member
    Newcomer

    Joined:
    Jul 27, 2018
    Messages:
    10
    Country:
    United States
    It runs great, just as Count Duckula said; just make sure to turn off auto-save; saving takes forever so you only want it doing that when you want it to.
     
  4. SuperDan

    SuperDan Im Aware ... Im Unaware
    Member

    Joined:
    Aug 17, 2016
    Messages:
    2,897
    Country:
    United States
    Just put this on my vita working amazingly well.. & still a classic..! No issues at menu at all..
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - issue,