hacking scene question

Discussion in 'Wii - Hacking' started by serving, Apr 19, 2011.

  1. serving
    OP

    serving GBAtemp Regular

    Member
    167
    5
    Jul 12, 2007
    United States
    so i havent played my wii for like a year now and is getting back inot it and was wondering if anyone can filll me on what i miss and what new things i should get

    btw my wii is modded with darkcorp v1.0 can it play conduit 2?
     
  2. OmegaVesko

    OmegaVesko GBAtemp Regular

    Member
    257
    3
    Mar 28, 2011
    "darkcorp"... Bleh. I reeeeally dislike Darkcorp, I suggest you get rid of it immediately. Just use Neogamma to launch backups.
     
  3. wiimanofthenorth

    wiimanofthenorth GBAtemp Regular

    Member
    286
    23
    Jan 18, 2011
    You might like to look at modmii... it'll bring your wii upto date for everything you need pretty much!
     
  4. bazamuffin

    bazamuffin RESIDENT DILF

    Member
    2,036
    63
    Feb 1, 2009
    Shmashmortion Clinic
    Or even better, a USB loader.
     
  5. serving
    OP

    serving GBAtemp Regular

    Member
    167
    5
    Jul 12, 2007
    United States
    lol i have no problems with darkcorp and i have backup lanucher already and i might do usb loader as for modmii why would i need that as the only thing i want to know is if any new update is required to play new wii games
     
  6. icecold

    icecold Advanced Member

    Newcomer
    72
    0
    Oct 7, 2008
    Try first, ask later.
     
  7. Taleweaver

    Taleweaver Storywriter

    Member
    5,603
    1,643
    Dec 23, 2009
    Belgium
    Belgium
    No. At worst, you need to find out what IOS a game uses and update that. Or, since you're a darkcorper: find out if there is a difference in darkcorp 1.1.
     
  8. serving
    OP

    serving GBAtemp Regular

    Member
    167
    5
    Jul 12, 2007
    United States
    speaking of darkcorp there is no update to it besides 1.1 and for gc backups has the audio stream been fixed yet
     
  9. Hells Guardian

    Hells Guardian GBAtemp Maniac

    Member
    1,113
    1
    Dec 25, 2008
    United States
    No. The closest to perfect GC backup loading you'll get is Neogamma. Either way Wiigator 0.2 is still the one I use.
     
  10. troy512

    troy512 Advanced Member

    Newcomer
    95
    0
    Jan 24, 2010
    United States
    if you want to play from disc channel you will need to cdip the required IOS, i dont know which one though.

    if you want to play from usb loader you need a cIOS base of 57
     
  11. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,970
    3,755
    Apr 2, 2011
    United States
    The Twilight Zone
    Actually you don't. It works fine with hermes v4 bases 38+37 and 38.
     
  12. chop

    chop GBAtemp Fan

    Member
    487
    20
    Apr 14, 2010
    Pontefract
    I love it when we all agree

    If you've been away from the wii for a year the chances are that yeah your softmod is out of date.
    Modmii is pretty much the standard around here for softmodding/updating sofmodded, wii's
    so using this will auto give you any ios' that you need to launch never games.
    But if you want to continue launching your backups from the disc channel then as someone has already said look at darkcorp 1.1