Gw works with 9.7?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Sigma305, Apr 26, 2015.

  1. Sigma305
    OP

    Sigma305 Member

    Newcomer
    35
    0
    Feb 19, 2014
    United States
    just making sure, Ive been away for so long, I currently want to update to 9.7.0-25, is it compatible?
     
  2. dkabot

    dkabot Better With Others' Systems Than Their Own

    Member
    998
    349
    Sep 9, 2014
    United States
    No to the max.
     
  3. Codename

    Codename GREEN BRO IS BEST BRO

    Member
    365
    85
    Feb 21, 2012
    Canada
    No, you will lose access to any current exploits if you update your SysNAND to 9.7. If you're talking about EmuNAND, you can't yet use Gateway with an EmuNAND higher than 9.6 because Gateway has yet to release an update for it. You can, however, use RxTools EmuNAND on the latest firmware version 9.7, but you can't use any homebrew or ROMs or unsigned stuff with it as of yet.
     
  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,442
    4,753
    Mar 17, 2010
    Norway
    Alola
    9.5 max. They're probably delaying the 9.7 update until they get it working with n3DS too.
    Edit: I assumed you meant emuNAND. If you meant sysNAND then it's 9.2 max.
     
  5. weatMod

    weatMod GBAtemp Advanced Maniac

    Member
    1,859
    592
    Aug 24, 2013
    United States
    9.6 with GW? did i miss something?
     
  6. Codename

    Codename GREEN BRO IS BEST BRO

    Member
    365
    85
    Feb 21, 2012
    Canada
    Sorry, I meant that you can't use Gateway with EmuNAND 9.6 or higher.
     
  7. shakirmoledina

    shakirmoledina Legend

    Member
    6,611
    218
    Oct 23, 2004
    Tanzania
    Dar es Salaam
    my word the 3ds scene is a mess. So many varieties of solutions but none of which has a coalesced set of functions and features. I'm not saying it's bad but its disorganized.
     
    weatMod, Deboog and Margen67 like this.
  8. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    531
    Dec 7, 2003
    United States
    Internet
    No mess, very easy to understand.

    Sky3DS works with all current firmwares
    Gateway works up to 9.2 and can run emunand up to 9.5
     
    Osmosis likes this.
  9. Osmosis

    Osmosis Accidents Happen. Don't be one of them.

    Member
    760
    181
    Dec 20, 2014
    United States
    Gateway needs to release an update to emuNAND 9.6 or 9.7 for it to work.

    What you CAN do is use rxTools to run emuNAND at 9.7 and link it to your sysNAND.

    Problem is... no homebrewing support for rxTools yet.

    Stuck in-between a rock and another rock, with a giant hard place up your butt.

    Basically a bunch of people got tired of waiting and started trying other options. Now that 9.7 is out, we're hoping Gateway releases an update. But don't bet on it. We may not see an update from GW till 10.0. If ever... but we're trying.

    That, or GW needs to share code so we can do it ourselves. (let the roaring troll laughter begin)

    And I'm not even going to touch the N3DSXL... it gets worse.
     
  10. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    531
    Dec 7, 2003
    United States
    Internet
    You have more of a chance of seeing emunand on old 3ds than you do of EVER seeing it on n3ds. They even stated that it would be a long time, if ever to go passed 9.5
     
    Osmosis likes this.