GW and EmuNAND Question

Discussion in '3DS - Flashcards & Custom Firmwares' started by Skeet1983, Nov 1, 2015.

  1. Skeet1983
    OP

    Skeet1983 GBAtemp Addict

    Member
    4
    Apr 22, 2012
    United States
    Somewhere, out there...
    For games that require a certain FW to play, does EmuNAND also need to be at or above that FW version? Was wondering about this... Thoughts/help appreciated :)
     
  2. videogame57

    videogame57 Touch Fluffly Tail

    Member
    3
    Apr 27, 2014
    Canada
    Right behind you
    Yes, unless the game is firmware spoofed.
    No reason not to have the latest EmuNAND though as it is supported.
     
  3. Skeet1983
    OP

    Skeet1983 GBAtemp Addict

    Member
    4
    Apr 22, 2012
    United States
    Somewhere, out there...
    I thought the latest FW was not supported by GW on N3DS...
     
  4. honyo29

    honyo29 GBAtemp Fan

    Member
    2
    Nov 27, 2014
    Indonesia
    with latest supported emunand (9.5) and firmware spoof (natively on gw or spoofed cia/hans/multipatcher on cfw), you can play any game up to the latest one using either cfw or gw so far.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice