Greyish vertical lines and pixels across the screen

Discussion in 'Wii - Hardware, Devices and Utilities' started by Deck, Nov 9, 2009.

Nov 9, 2009
  1. Deck
    OP

    Newcomer Deck Newbie

    Joined:
    Nov 8, 2009
    Messages:
    7
    Country:
    Sweden
    The problem I'm having is that sometimes faint vertical lines, grey in colour appear on my screen coupled with faint greyish scattered pixels. I'm guessing this has something to do with overheating but I wanted to post here to see if anyone have had similar issues or know for sure that it's an overheating issue. The thing is, these lines and pixels first appear after I've had the Wii running for a while. At least that's what it looks like to me, but I guess I'll have to try to check that in greater detail. Anyways, thanks in advance.
     
  2. Deck
    OP

    Newcomer Deck Newbie

    Joined:
    Nov 8, 2009
    Messages:
    7
    Country:
    Sweden
    Since I haven't gotten any replies I'm guessing no one's got a clue what the problem might be. If it's an overheating issue I'd just like a confirmation as I doubt there's much to do about it, but any ideas are welcome.
     
  3. Blastoise

    Member Blastoise GBAtemp Fan

    Joined:
    Mar 14, 2009
    Messages:
    336
    Country:
    Australia
    hmmm... is this all the time or just when your playing your wii?
     
  4. Deck
    OP

    Newcomer Deck Newbie

    Joined:
    Nov 8, 2009
    Messages:
    7
    Country:
    Sweden
    It's present when playing the Wii only. It's not my TV because I've tried playing it on another TV without any change. I have not tried to use another cable or SCART converter so I suppose one of those could be the cause of the issue. I somehow doubt it though. I'll get back with more info when I've found another cable.
     

Share This Page