Good ODE for CECH-2504B?

Discussion in 'PS3 - Hacking & Homebrew' started by Lordmau5, Oct 4, 2013.

  1. Lordmau5
    OP

    Lordmau5 GBAtemp Regular

    Member
    142
    208
    Jul 20, 2013
    Gambia, The
    And it's me again, with another one of these (stupid?) questions...

    I want to buy an ODE, since a downgrade isn't the ... best ... idea in my opinion. (accidential update, ...)

    I heard about the 3K3y, but I don't know if it works with my PS3 model (Slim, 2504B)
    All I read about was something with soldering...

    Are there some good (and cheap, yes I don't want to pay so much money) alternatives to it :P?

    ~ Greets.
     
  2. rusty_train

    rusty_train GBAtemp Regular

    Member
    108
    43
    Mar 25, 2013
    Greetings,
    E3 ODE PRO
    3K3Y
    COBRA ODE

    all work with your console, E3 ODE Pro is said to be the cheapest
     
  3. trumpet-205

    trumpet-205 Embrace the darkness within

    Member
    4,363
    542
    Jan 14, 2009
    United States
    ODE for that model of yours will need soldering, regardless of make.

    I personally will stick to 3k3y or Cobra at this moment, since E3 hasn't been out as long as former two.
     
  4. Lordmau5
    OP

    Lordmau5 GBAtemp Regular

    Member
    142
    208
    Jul 20, 2013
    Gambia, The
    Well, afaik I only have to solder 4 solder-points, or am I wrong there :P?

    Ye, if I'd get one, it would probably be the Cobra ODE. I know it's more expensive, but I read good reviews about it on another forum :D
     
  5. soulrazor

    soulrazor GBAtemp Regular

    Member
    194
    28
    May 18, 2012

    if i were you since you dont miss nothing in waiting (since your already at latest firmware). 3k3y for example doesn't have boards for all models atm, e3 is very recent i would let them all mature then buy the one that better suits your needs.
     
  6. Lordmau5
    OP

    Lordmau5 GBAtemp Regular

    Member
    142
    208
    Jul 20, 2013
    Gambia, The
    Or get a modded PS3 from China, because my PS3 got something on it's GPU when I started to run Heavy Rain...
    Doesn't boot ^^

    Standby *Power_Button* 3 Sec boot, then LIGHTS OFF *Power_Button* Red Standby light
    Already fluxed it, because it had the same problem before...
    I saw someone removing the head-spreader from the GPU, I don't know if I should do that to possibly fix it?

    ~ Greets.