good idea to download games from PSN?

Discussion in 'PSP - Hacking & Homebrew' started by DJPlace, Jun 11, 2011.

  1. DJPlace
    OP

    DJPlace P!ssed OFF Pyscho of GBA!!

    Member
    4,675
    417
    Apr 16, 2008
    United States
    i may want to do things legit maybe... so let me know.
     
  2. Paarish

    Paarish Connor's Nublet

    Member
    1,719
    605
    Aug 26, 2009
    Married to DinohScene
    AFAIK as long as you play on the firmware required by the game and the correct account information, you can play any PSN game you want on a hacked PSP. Unless there's something I'm forgetting... [​IMG]
     
  3. indask8

    indask8 New Member Forever

    Member
    987
    119
    Apr 19, 2007
    France
    Look at the Flag...
    As long as you access PSN with required firmware you shouldn't have any problems...

    And checks done on the PSP are less restrictive than on PS3, so just faking the version of your PSP should be perfectly fine.

    And to finish: TN has updated his HEN to support 6.39 which is the latest firmware, I tried it on my PSP Go and was able to download the "welcome back" games while still able to use plugins/homebrew and iso.
     
  4. DJPlace
    OP

    DJPlace P!ssed OFF Pyscho of GBA!!

    Member
    4,675
    417
    Apr 16, 2008
    United States
    i'm sure how to upgrade from the 6.20 hack to 6.39... is there a way in the guide i'm missing or something?
     
  5. SifJar

    SifJar Not a pirate

    Member
    6,022
    893
    Apr 4, 2009
    It's simple. Update to 6.39 OFW. Boot new HEN. You have a choice of TN HEN, PRO LCFW or ME LCFW. PRO and ME have more "CFW-like" features (e.g. ISO loading etc.), with PRO having more features than ME (PRO has loads of different drivers and some extra PSX stuff and some other stuff. Mainly warez crap from what I gather.)
     
  6. DJPlace
    OP

    DJPlace P!ssed OFF Pyscho of GBA!!

    Member
    4,675
    417
    Apr 16, 2008
    United States
    for some odd reason i updated 6.39 OFW and it won't let me run new hen... it just boots me back to the psp menu...
     
  7. SifJar

    SifJar Not a pirate

    Member
    6,022
    893
    Apr 4, 2009
    Tried PRO or ME?
     
  8. DJPlace
    OP

    DJPlace P!ssed OFF Pyscho of GBA!!

    Member
    4,675
    417
    Apr 16, 2008
    United States
  9. Shabutie78

    Shabutie78 GBAtemp Fan

    Member
    437
    12
    Jul 6, 2010
    United States
    be on 6.20 PRO-B6 (or any 6.xx PRO, it doesn't matter)
    paste that into a text file called version.txt, put it in your SEPLUGINS folder.
    enable it in your recovery menu.

    i don't get why hardly anyone knows how to do this.
     
  10. SifJar

    SifJar Not a pirate

    Member
    6,022
    893
    Apr 4, 2009
    It's not that people don't know about it (or at least, not in my case anyway), I just prefer to be on the latest possible OFW. The only thing you lose out on is permanent patch, which I've read a bunch of stories of people bricking with (mainly uninstalling it) so I would personally avoid. (Although TBH, I don't use any HEN or CFW on my PSP, I'm not that excited for PSP homebrew, and any I am interested in can mostly be signed. One exception, but I couldn't be bothered with workarounds etc. for one homebrew)
     
  11. haddad

    haddad GBAtemp Advanced Maniac

    Member
    1,519
    16
    Aug 12, 2010
    Canada
    I am also on 6.20 PRO-B6 and its working good for me =)
     
  12. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,129
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    I'm currently unable to download any games on 6.20 PRO-B6.

    I AM able to download comics, but not games (not even demos).
    80109D24
     
  13. DJPlace
    OP

    DJPlace P!ssed OFF Pyscho of GBA!!

    Member
    4,675
    417
    Apr 16, 2008
    United States
    ouch.

    and i was thinking about downloading the metal slug XX download person. but it's a buck i'll wait till after magic the gathering 2012 comes out.
     
  14. Jolan

    Jolan Unlimited Bear Works

    Member
    1,385
    8
    Mar 20, 2010
    Netherlands, currently
    Weird, I downloaded the free LBP just today and it seemed to work. Even updated it to 2.05 around 30 mins ago.
     
  15. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,129
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    I'll try doing a clean install with pandora and then re-doing 6.20...

    EDIT: Pandora to reload NAND backup from 5.50 (to make sure my system keys are straight), then pandora clean-install 5.00 OFW, then 6.20 update, then PRO-B6 and it's patch... and I'm still getting the error.