Goldeneye 007: can't sync multiple controllers

Discussion in 'Wii - Hacking' started by Robotic Earthlin, Nov 5, 2010.

  1. Robotic Earthlin
    OP

    Robotic Earthlin GBAtemp Regular

    Member
    103
    0
    Oct 9, 2006
    All my controllers sync fine in other games and on the Wii menu, but in Goldeneye, only 1 Wii remote will sync. If I try to sync another, it syncs for a fraction of a second, then turns off again. (And the batteries have plenty of power.) 2 Gamecube controllers work fine, but if I have any Gamecube controllers plugged in, I can still sync 1 Wii remote, but it won't be usable. I've tried using Waninkoko's cIOS rev20 base 56, base 37, and also Hermes' cIOS 222.

    Anyone know what might be wrong? Thanks.
     
  2. purechaos996

    purechaos996 GBAtemp Advanced Fan

    Member
    766
    100
    Nov 5, 2008
    United States
    Connecticut
    Same thing happens to me, I eventually got 2 to sync which is all I needed so all I could say is keep trying.
     
  3. boof222

    boof222 GBAtemp Fan

    Member
    435
    1
    Jun 26, 2009
    NSW
    It wont let me sync any more than one unless I'm in the multiplayer menu.
     
  4. maxdaling

    maxdaling Advanced Member

    Newcomer
    60
    0
    Sep 22, 2008
    Canada
    Lpool
    Same problem here... any help?
     
  5. Robotic Earthlin
    OP

    Robotic Earthlin GBAtemp Regular

    Member
    103
    0
    Oct 9, 2006
    So I went to the multiplayer menu, and then the second remote synced fine. But pressing buttons on it didn't do anything. Then I went back to the main menu and then to the multiplayer menu again and it started working fine. Strange, but okay. Thanks boof.
     
  6. blackacidevil

    blackacidevil GBAtemp Regular

    Member
    170
    0
    Apr 21, 2010
    Canada
    Vancouver Canada
    Looked alright, i have a buggy one