getting the OFFICAL UMD of peacewalker to work?

Discussion in 'PSP - Games & Content' started by CloudHiro, Jun 8, 2010.

  1. CloudHiro
    OP

    Newcomer CloudHiro Member

    Joined:
    Sep 12, 2009
    Messages:
    16
    Country:
    Canada
    cant seem to get it working, useing 5.00 m33-6

    no I am not willing to download a ISO or go to offical firmware.
     
  2. luke_c

    Member luke_c Big Boss

    Joined:
    Jun 16, 2008
    Messages:
    3,587
    Location:
    Land of England
    Country:
    United Kingdom
    I'm guessing only way you're going to get it working is go to 6.20 OFW, it was pretty stupid to assume that it would work from the UMD on CFW considering it requires 6.20, it probably includes an update aswell.
     
  3. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    Rip the game from the UMD
    Put it on your memory card
    Patch it
    ????
    Profit
     
  4. lildeathboy

    Newcomer lildeathboy Member

    Joined:
    Dec 19, 2008
    Messages:
    45
    Country:
    United States
    then wouldnt dling it seems the same as ripping it, but u rip urself off by buying it? or there is a difference?
     
  5. CloudHiro
    OP

    Newcomer CloudHiro Member

    Joined:
    Sep 12, 2009
    Messages:
    16
    Country:
    Canada
    usualy when UMDs require higher versions than mine, what works (which worked for other games like Dissidia), I access flash 0 and change the 'version' file so it reads the latest offical firmware update. In this case, change it to 6.20 (I dont know if I did it right though).

    There is always ways to get around 'needing' the offical firmware WITHOUT resorting to ISOs or switching between normal and custom firmware. so it isnt stupid. I'll wait for the fix.
     
  6. luke_c

    Member luke_c Big Boss

    Joined:
    Jun 16, 2008
    Messages:
    3,587
    Location:
    Land of England
    Country:
    United Kingdom
    Has this been achieved on any 6.20 game as i'm pretty sure 6.20 requires more than just a simple version change to get working
     
  7. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    The difference is that you're not downloading it.
     
  8. Livin in a box

    Member Livin in a box Livin' in a cardboard box

    Joined:
    Jul 18, 2008
    Messages:
    1,794
    Location:
    Purgatory
    Country:
    United Kingdom
    The UMD includes the update on disc. The update folder was removed from the versions that are on the Internet. I highly doubt that changing a text file is going to work with the newest games now. Just rip the damn thing and patch it up.
     
  9. Ryupower

    Member Ryupower Brood

    Joined:
    Oct 8, 2007
    Messages:
    2,763
    Country:
    United States
    you can try this SUPER good plugin for 5.00 m33-6, ONLY

    m33_620 plugin from Torky released
    m33_620 plugin from Torky released


    DON'T a post the Download link to the plugin


    CFW can skip the FW version check
     
  10. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    IIRC... Peacewalker and some other newer games (birth by sleep I think) don't check the version, they actually use new features in the new firmware version, so it will not work on older firmwares that don't have the features of a newer one... so the plugin adds the feature(s) the game needs.
     
  11. melvox

    Member melvox GBAtemp Regular

    Joined:
    Dec 17, 2008
    Messages:
    142
    Country:
    Philippines
    Has anyone testid this yet? I'd seriously want to use it....They say on PSP hacks that this is a modified or rather updated version of pegasus.prx. Auto-decryption for 5.50, 6.00, 6.10, and 6.20 games?...I'd test it myself but I'm at work and pretending to be on something important [​IMG].

    EDIT:
    OMG! The plugin works!!! Tested it on a clean ISO. Copied the plugin onto seplugins folder, enabled it through Recovery menu and ran the ISO. To make sure of it, I restarded the PSP, disabled the plugin, and started the clean ISO...It couldn't be started!!!
     

Share This Page