Getting moonshell to work

Discussion in 'Acekard' started by oceangoyo, May 11, 2010.

  1. oceangoyo
    OP

    oceangoyo Member

    Newcomer
    22
    0
    Nov 1, 2008
    United States
    I have the disk check error when starting up moonshell 2.10. I have also installed moonshell 2.09. I tired a couple fixes suggested in few different threads.

    I am running Akiao 1.6 with a Dsi xl.

    What do I need to get moonshell running.
     
  2. Fishaman P

    Fishaman P Speedrunner

    Member
    3,239
    505
    Jan 2, 2010
    United States
    Wisconsin
    Moonshell has been broken since AKAIO 1.5.

    Use the search box and Google next time.
     
  3. oceangoyo
    OP

    oceangoyo Member

    Newcomer
    22
    0
    Nov 1, 2008
    United States

    No its hasnt.

    Moonshell 2.09 worked fine on my akaio 1.5 on my ds lite. Go jump off a building.
     
  4. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    6
    Dec 23, 2008
    United States
    lol




    But yeah... I'm pretty sure that the only thing 'broken' on Moonshell is the AKAIO loader (1.6 only).
    And as far as I know, CannonFodder has it working just fine with 2.09 (since 2.10 blocks the loader).
     
  5. oceangoyo
    OP

    oceangoyo Member

    Newcomer
    22
    0
    Nov 1, 2008
    United States
    I appreciate the help. I got that working. reading the thread to for more info on it. Thanks bro.
     
  6. jurassicplayer

    jurassicplayer Completionist Themer

    Member
    4,355
    505
    Mar 7, 2009
    United States
    Pantsuland
    Also remember to turn off diskcheck since it doesn't play nicely with Acekards for some reason (at least, that is what most people say, I've never been able to try it before)
     
  7. shypanda

    shypanda Member

    Newcomer
    14
    0
    Apr 15, 2010
    United States
    Orange County, CA/Bronx, NY
    I did this with mine on AKAIO 1.6RC2 and moonshell2.10 and it has worked flawlessly so far.