Getting error message when trying to install some stuff on Wup Installer

Discussion in 'Wii U - Homebrew' started by robco7, Jun 23, 2019.

  1. robco7
    OP

    robco7 Advanced Member

    Newcomer
    3
    Dec 17, 2017
    United States
    I've been having problems with installing games on WUP Installer for a while now. I've heard it's not safe to install anything directly to the NAND, but if I try to install to the external drive, the progress bar never moves. Worse is that many games will cause the Wii U to crash, and they'll give messages like the one in the image I included. I mentioned it to the person who uploaded the games, and it sounds like it's not a problem with the files but my console. Does anyone know why I'm getting these errors?
     

    Attached Files:

  2. EmulateLife

    EmulateLife GBAtemp Psycho!

    Member
    7
    May 30, 2016
    United States
    Are you using a y cable or external that plugs into wall?

    You need one of the two, if yes have you ever been able to install any games to it?

    It's pretty safe to install to nand unless some corruption happens during the install which I've never seen happen after installing 300+ games, but it is possible.

    — Posts automatically merged - Please don't double post! —

    Also are these Wii U games you're installing or some other system? If you're installing any non-Wii U game or DLC or out of region Wii U game you need to run CFW before you use Wup Installer.
     
    robco7 likes this.
  3. robco7
    OP

    robco7 Advanced Member

    Newcomer
    3
    Dec 17, 2017
    United States
    A y cable for connecting the external hard drive to the console's Wii U ports? Yeah, I have that. I've installed numerous games before, but for a while now I've been unable to install several new ones. What do you mean by corruption, exactly? It seems like that's what I'm dealing with when the console freezes and this message comes up on the gamepad. Yeah I run Mocha before starting WUP Installer, and it's non-Wii U stuff like Super NES games. Sorry if I sound like an idiot with this stuff, I feel like I started learning from the 3rd chapter of a textbook, I never really feel like I know what I'm doing since I struggle to keep track of various terms like cemu and wads.
     
  4. EmulateLife

    EmulateLife GBAtemp Psycho!

    Member
    7
    May 30, 2016
    United States
    I've seen where the issue turned out to be mocha. Try another CFW if you can.

    Your knowledge is fine CEMU is a Wii U emulator on PC and has nothing to do with a real Wii U itself and wads are for Wiiware for the Wii or vWii. So you may not even need to worry about either.

    You're not having corruption, it's most likely either the CFW (which is my bet right now) or some issue with your hard drive or y cable.
     
    Last edited by EmulateLife, Jun 23, 2019
    robco7 likes this.
  5. robco7
    OP

    robco7 Advanced Member

    Newcomer
    3
    Dec 17, 2017
    United States
    Do you mean use HaxChi for playing or at least installing games? I don't know how I even ended up with Mocha instead of that, it must have been because of whatever guide I was following. For a while now I thought I'd made a horrible mistake, like how Kafluke's guide mentions Mocha requires you to open more stuff, especially with installed games, and that it's really only good if you don't want to buy a DS game. Which I already did, so it sounds pointless for me to have Mocha instead of HaxChi. Is it not too late to start using HaxChi as my standard CFW ticket then?

    Actually, I feel like an idiot for not mentioning this in the first post, but someone encouraged me to install CBHC since it saves a little time and he found it perfectly safe. But after reading all the warnings from people who thought it wasn't worth the risks, I got paranoid of bricking it and uninstalled CBHC. I think that might have around the time I started having problems. Kafluke mentioned some people have had corruption issues with using CBHC with Mocha, and I think it might have been automatically opening Mocha when I had CBHC.

    Is there any way I could test if the cable or external hard drive are fine? Sometimes I've had to take the hard drive with me and I worried about how durable it was
     
  6. EmulateLife

    EmulateLife GBAtemp Psycho!

    Member
    7
    May 30, 2016
    United States
    If you uninstalled CBHC you can just run haxchi instead of mocha. Both haxchi and mocha are temporary CFWs that only last as long as the Wii U are on, so you can just load a different one without it effecting anything. It's never too late because once you reboot, the CFW no longer takes effect.

    Honestly since you had CBHC installed and if it was working I would have just left it then you don't have to run any CFW it's automatic upon boot. But that's up to you. I love CBHC personally. Most of the risk of CBHC is installing CBHC, once it's done it's done. But since you uninstalled it, you may not want to go back again your choice.

    There's really no way you can test the hard drive, because it's formatted specifically to your Wii U. If you tried to put it in PC to run tests it would format it to your PC and you would lose everything on the hard drive. If you're willing to lose everything on it I guess you could do that. I still think your issue is somehow with CFW and not the hard drive, but that is only my best guess.
     
    Last edited by EmulateLife, Jun 24, 2019
    robco7 likes this.
  7. robco7
    OP

    robco7 Advanced Member

    Newcomer
    3
    Dec 17, 2017
    United States
    Thanks, I modified the script or something on my SD card to automatically open Mocha if I don't hold down A, but I guess I can just change it to open HaxChi instead if that's possible. So I can just go into Homebrew and open HaxChi, and then open Wup Installer, and that hopefully might make a difference?
     
  8. robco7
    OP

    robco7 Advanced Member

    Newcomer
    3
    Dec 17, 2017
    United States
    It looks like Mocha wasn't the cause of this problem after all. I uninstalled and reinstalled Homebrew and now it boots to Haxchi instead of Mocha, but I still am getting the error message where my console freezes.
     
  9. toxic9

    toxic9 GBAtemp Advanced Fan

    Member
    4
    Dec 13, 2016
    what is your System Menu version? 5.5.3 ?
     
  10. robco7
    OP

    robco7 Advanced Member

    Newcomer
    3
    Dec 17, 2017
    United States
    I thought I had the most recent update, but I checked the settings and I saw it's 5.5.2. When did 5.5.3 come out?
     
Quick Reply
Draft saved Draft deleted
Loading...