Genesis Plus GX Forwarder

Discussion in 'Wii - Emulation and Homebrew' started by azoschke, Sep 1, 2011.

Sep 1, 2011

Genesis Plus GX Forwarder by azoschke at 11:07 PM (54,525 Views / 0 Likes) 33 replies

  1. azoschke
    OP

    Newcomer azoschke Member

    Joined:
    Apr 5, 2011
    Messages:
    12
    Country:
    United States
    The latest version of Genplusgx is browsing really slow for me when reading from usb hard drive and launched through a forwarder channel. I'm guessing that I need a forwarder with USB 2.0 capabilities. I don't need a whole new channel .wad, but could anyone post a forwarder .dol?
     


  2. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    this is the one i use and it works fine here
     
  3. azoschke
    OP

    Newcomer azoschke Member

    Joined:
    Apr 5, 2011
    Messages:
    12
    Country:
    United States
    Thanks for the wad, but that one has the same problem. Could it possibly be something with the program itself? I'm almost positive there was no lag on the previous version and there's definitely no lag from the homebrew channel.

    I may post an issue on googlecode, but I want to make sure there's an issue with the program and not the forwarder first.
     
  4. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,516
    Location:
    ???
    Country:
    Germany
    I'll upload a forwarder in the next hours, the lag should be gone then [​IMG]
     
  5. azoschke
    OP

    Newcomer azoschke Member

    Joined:
    Apr 5, 2011
    Messages:
    12
    Country:
    United States
    thanks FIX94, that would be great. After doing some testing, I think I need new forwarders for Tantric's emulators as well. Would it be too much to ask for forwarder .dols for them? I have my own channels that worked fine until I switched everything to USB hard drive. I've tried making a forwarder .dol from scratch, but it always errors out on me.

    Thanks for the help!
     
  6. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,516
    Location:
    ???
    Country:
    Germany
  7. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    1 person likes this.
  8. the_randomizer

    Member the_randomizer The Temp's official fox whisperer

    Joined:
    Apr 29, 2011
    Messages:
    17,292
    Location:
    Unknown
    Country:
    United States

    Does this work with 1.6.0?
     
  9. the_randomizer

    Member the_randomizer The Temp's official fox whisperer

    Joined:
    Apr 29, 2011
    Messages:
    17,292
    Location:
    Unknown
    Country:
    United States
    Sorry...delete this post. I hate my internet.
     
  10. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,516
    Location:
    ???
    Country:
    Germany
    Should work fine with every version.
     
  11. the_randomizer

    Member the_randomizer The Temp's official fox whisperer

    Joined:
    Apr 29, 2011
    Messages:
    17,292
    Location:
    Unknown
    Country:
    United States
    Installed the WAD via MMM, but to no avail. The channel animation shows up when you click on it, but it brings me back to the Wii Menu...WTH? And yes, all emulators are in their properly organized folders. And I thought Snes9xGx was giving me trouble.
     
  12. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,516
    Location:
    ???
    Country:
    Germany
    Interesting, maybe your wii is incompatible with the wiixplorer forwarder, could you please try it?
    WiiXplorer Channel v11 (v5 Design) - WIIX.zip
    It forwards to apps/wiixplorer. If it doesn't work I cant do something.
     
  13. the_randomizer

    Member the_randomizer The Temp's official fox whisperer

    Joined:
    Apr 29, 2011
    Messages:
    17,292
    Location:
    Unknown
    Country:
    United States

    But that still doesn't makes sense to, I was able to install forwarders for Snes9xGx, FceuGX and WiiMC...What is WiiXplorer going to do?
    I'll give it a shot, but I don't see how it's going to get the GenesisPlusGX forwarder to work.
     
  14. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    It's the same forwarder .dol with a different path I think. Both made / adapted by FIX94.
     
  15. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,516
    Location:
    ???
    Country:
    Germany
    I'm using the wiixplorer forwarder source for my one so if it doesnt work then he need to report the problem to dimok.
     
  16. azoschke
    OP

    Newcomer azoschke Member

    Joined:
    Apr 5, 2011
    Messages:
    12
    Country:
    United States
    Well, for me the forwarder works fine, but I'm still getting lag on the USB games list menu that isn't there when launched through homebrew channel. I think it's a program issue cause I'm almost positive I had no USB lag on the previous version. Thanks for the .dol though, I'll keep it for future use.
     
  17. hack3r

    Newcomer hack3r Advanced Member

    Joined:
    Apr 15, 2009
    Messages:
    83
    Country:
    United States
    I like forwarders but I use them very sparingly because they take up a significant amount of space on the wii hard drive and I have a bunch of virtual console games and wad manager on there already (along with the internet channel and other standard channels). Is there a way for me to conserve the memory on the HD but still have room for a bunch of games on the home screen? Do you guys just not have a lot of stuff on your home screens? I've been trying to find a way around this for a while.
     
  18. azoschke
    OP

    Newcomer azoschke Member

    Joined:
    Apr 5, 2011
    Messages:
    12
    Country:
    United States
    If your wii is on 4.0 and up you can put virtual console and wiiware on the sd card and launch it from the sd card menu (forwarders don't usually work from the sd card menu in my experience.)
    The disadvantage with that is that the wii loads it into memory everytime you launch wiiware/vc.

    The other option (which is what I do) is use Mighty Channels for wiiware/vc and use the system menu for official channels and forwarders. I only use two pages of channels on the wii menu and the forwarders are just like 8 or 9 blocks so I have plenty of space.

    (edit)
    UPDATE

    I got the problem fixed. Apparently customizemii wasn't building the wad right before, but I finally got it to go. Thanks FIX94.
     
  19. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,516
    Location:
    ???
    Country:
    Germany
    So the lags are gone now? Great to hear [​IMG]
     
  20. the_randomizer

    Member the_randomizer The Temp's official fox whisperer

    Joined:
    Apr 29, 2011
    Messages:
    17,292
    Location:
    Unknown
    Country:
    United States
    Yep. After trying several times (IOS236/249), with or w/out an HDD plugged in, and even the one I downloaded from the link you gave me, still doesn't work. Is my Wii NAND damaged or what? And yes, I used both Wad_manager and MMM; one had an error and the other said there were no errors during installation.
     

Share This Page