General Questions, Help Greatly Appreciated

Discussion in 'Wii - Hacking' started by waynski1457, Oct 8, 2009.

  1. waynski1457
    OP

    Newcomer waynski1457 Newbie

    Joined:
    Jun 2, 2008
    Messages:
    5
    Location:
    A place worse than Hell (WI)
    Country:
    United States
    I wanted to update my Wii so I can use the internet/shop channels as hassle-free as possible. I had HBC installed on 3.3U and decided I wanted to update. My original plan was to uninstall HBC, update to 4.1, then bannerbomb HBC back and have the new SM features. Then 4.2 came out.

    I just want to use the HBC and some emulators. Those emulators are FCE (ever since Mega Man 2 VC, I don't trust Ninty's NES emulation), PSX, and ScummVM. I don't want to do any backup launchers or anything of the sort.

    Here are my main questions.
    -Do any of the things I plan on using require any CIOS?
    -What, if any, CIOS/other programs should I install anyway?

    I'm still on 3.3U, and I don't really want to install anything that I don't want/need in order to just play emus. I'm still thinking about updating to 4.2 and bannberboming HBC, but I want to be sure it's secure.

    Thanks in advance for any and all help!
     
  2. Volky

    Newcomer Volky Member

    Joined:
    Oct 4, 2009
    Messages:
    13
    Country:
    United States
    http://gbatemp.net/index.php?showtopic=184057

    Try that to update to 4.2u. It's all automatic, and only updates the things that needs to be updated. It doesn't change anything, or add anything new, and it should keep your HBC so you don't have to re-install it.
     
  3. Arendo

    Member Arendo GBAtemp Regular

    Joined:
    Dec 22, 2008
    Messages:
    137
    Country:
    Netherlands
    well, if you want to install VC/WiiWare with WAD Manager, then you probably need a cIOS (but installing cIOSes etc. doesn't need you to update your system menu)
    most apps aren't installed, only channels and IOSes, other apps are just placed on your SD and opened with HBC.

    don't mind the system menu, although as of 4.x the SD card menu lets you load VC/Wiiware from your SD [​IMG]

    if you really want to update to the latest, get the safe 4.2 updater, somewhere on here [​IMG] (probably the guy above me pointed you there [​IMG])

    EDIT: stuff you should have (atleast before updating to 4.2):
    cIOS38rev14 is a must, although rev12 and 13b are also still great for certain stuff (something to do with USB compatibility)
    HBC 1.0.5
     
  4. waynski1457
    OP

    Newcomer waynski1457 Newbie

    Joined:
    Jun 2, 2008
    Messages:
    5
    Location:
    A place worse than Hell (WI)
    Country:
    United States
    Thanks guys, I run through those when I get a chance later today.
     

Share This Page