1. Kwajongen

    OP Kwajongen Member
    Newcomer

    Joined:
    Jan 28, 2009
    Messages:
    27
    Country:
    Canada
    Hi,

    I have downloaded and installed GeeXboX according to the instructions included with the files.
    The menu appears but I cannot neither move the cursor nor scroll it down, everything is frozen and the only way to get the Wii back to life is to power it off.

    I follow the instruction, I press both 1+2 from my wiimote and get the four flashing lights, but nothing moves after that.

    Any idea why?

    My wii is software modded (TP).

    Thank you
    Alex
     
  2. geegee

    geegee GBAtemp Regular
    Member

    Joined:
    Jul 8, 2007
    Messages:
    139
    Country:
    United States
    I get the same thing with the newest copy. Older copies work fine. You shouldn't have to press 1+2, that was only from the program's first release.
     
  3. Kwajongen

    OP Kwajongen Member
    Newcomer

    Joined:
    Jan 28, 2009
    Messages:
    27
    Country:
    Canada
    Well, if this is a known bug it seems strange to me that it has not been fixed yet [​IMG]
    However, your suggestion is to go down to Alpha5, where can I download this version from?

    Thank you!
    Alex
     
  4. vettacossx

    vettacossx Wii Theme Team Founder
    Member

    Joined:
    Sep 19, 2008
    Messages:
    1,330
    Country:
  5. WiiShizzza

    WiiShizzza Graphics juggler
    Member

    Joined:
    Oct 10, 2008
    Messages:
    1,201
    Country:
    Gambia, The
    don't have these problems in alpha6...
    to activate the wiimote, hitting the cross work....
     
  6. vettacossx

    vettacossx Wii Theme Team Founder
    Member

    Joined:
    Sep 19, 2008
    Messages:
    1,330
    Country:
    the one i posted is a unofficial pimp nasty build i also gave it a zelda theme for shits and giggles lol it includes the djdynimite/ geexbox channel with forwarder and alot of extras better usb drive support thanks to it being the UO build

    Formats Supported:

    MPEG/VOB, AVI, Ogg/OGM, VIVO, ASF/WMA/WMV, QT/MOV/MP4, RealMedia, Matroska (mkv) popular for blu-ray rips, NUT, NuppelVideo, FLI, YUV4MPEG, FILM, RoQ, PVA files, supported by many native, XAnim, and Win32 DLL codecs. You can watch VideoCD, SVCD, DVD, 3ivx, DivX 3/4/5, WMV and even H.264 movies.

    Install Info:

    Simply place the apps,wad and geexbox folders included in the Zip archive on your SD cards root directory and then load wad manager intall GeeXbox.wad and launch the channel

    Optional

    * USB keyboard
    * Bluetooth mobile phone (MIDP 2.0-compatible with AT+CMER implementation)
    * USB ethernet adapter/PC-to-PC link cable (theoretically any model supported by linux 2.6.24.4 should work)

    * USB Mass Storage Device AKA USB EXTERNAL HDD SUPPORTED

    (flash disks, card readers, external enclosures, etc. Supports reading of nearly all major *nix/Win/Mac partition types and writing the majority of them except NTFS/UFS)
     
  7. teq

    teq GBAtemp Maniac
    Member

    Joined:
    May 13, 2008
    Messages:
    1,232
    Country:
    United States
    From what I remember, GeeXboX never seemed to like GC memory cards or when the write lock on your SD card was disabled.

    If that doesn't work, playing around with the Mplayer config file never hurts.
     
  8. vettacossx

    vettacossx Wii Theme Team Founder
    Member

    Joined:
    Sep 19, 2008
    Messages:
    1,330
    Country:
    i always have mine plugged in maybe you used an old build bro try that modified one [​IMG]
     
  9. maduin

    maduin GBAtemp Fan
    Member

    Joined:
    Jul 13, 2006
    Messages:
    417
    Country:
    United States
    do you have your Gamecube Controller Plugged in? This is a common problem for me after I've been playing Smash, I forget to unplug the GC controller and Geexbox chooses that as the default controller.

    Or, try all of your Wii Remotes, for some reason, only one of my remotes every works with the new geexbox, even if I try to sync up another one, it's always just the one that connects.
     
  10. Kwajongen

    OP Kwajongen Member
    Newcomer

    Joined:
    Jan 28, 2009
    Messages:
    27
    Country:
    Canada
  11. netghost007

    netghost007 Member
    Newcomer

    Joined:
    Apr 8, 2009
    Messages:
    30
    Country:
  12. netghost007

    netghost007 Member
    Newcomer

    Joined:
    Apr 8, 2009
    Messages:
    30
    Country:
    Does anyone has the DOL Forwarder Channel for geexbox alpha6 ?
    All I can find just for elf. not for dol.
     
  13. strangephish

    strangephish Member
    Newcomer

    Joined:
    Jan 21, 2009
    Messages:
    28
    Country:
    United States
    I'm on 4.0U and I have alpha6, once mine loads to the end it shuts off my Wii. Anyone know why that happens. Thought it could be the hard drive but removed it and still shuts off my Wii. Any help would be great
     
  14. Smartpal

    Smartpal The Guitar Guy
    Member

    Joined:
    Feb 10, 2009
    Messages:
    1,037
    Country:
    India
    I have the same problem with alpha6.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - GeeXboX, problem,