Gecko dotNet error message "unsupported OS version"

Discussion in 'Wii U - Hacking & Backup Loaders' started by RaphGamer1256, Jun 30, 2016.

  1. RaphGamer1256
    OP

    RaphGamer1256 Advanced Member

    Newcomer
    1
    Jun 21, 2015
    France
    Blois (pronounced like Blwa), Centre Region
    Hi, I don't have found the solution for this.
    Tested on Mk8
    Wii U OS version : 5.5.1
    [​IMG]
    Anyone can help me?
     
    Last edited by RaphGamer1256, Jun 30, 2016
  2. merlin555

    merlin555 GBAtemp Regular

    Member
    2
    Oct 27, 2014
    Germany
    These errors, I also already had.
    Incorrect tcpGecko version ?
     
  3. victormr21

    victormr21 GBAtemp Advanced Fan

    Member
    2
    Dec 29, 2015
    This error mean that you cant do some things because 5.5.1 its unsupporter, for run and pause game you need 5.3.2 or 5.4.0
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice