gba EZ Flash 4

Discussion in 'GBA - Flashing Hardware and Software' started by Goatsie666, Sep 17, 2016.

  1. Goatsie666
    OP

    Goatsie666 Head Smithy

    Member
    150
    5
    Oct 26, 2014
    United States
    Portland, Oregon
    I just got an EZ Flash IV. Its not working. I put the ezfla_up_20150824 file in the root and when I turn it on it says "Find_ezfla__up.bin,updating
    Erasing_OK


    Write_complete

    Restart
    No_Loader_found

    fat initial 1
    (the above art is in a yellow bar)
    Any help would be greatly appreciated. Thanks so much!!!
     
  2. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,623
    4,343
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    your avatar creeps me out.. it is really disturbing xD

    is it the micro sd version?
    if it's the micro sd version (the black one), you may want to use a SDHC micro sd. most likely it already has the firmware with the SDHC update..
    otherwise try a 2gb or less card..

    the old firmwares only support sd cards of 2gb or less, if it's updated, it looses some normal sd compatibility...
    (i got 2 smaller cards which stopped to work)

    but it says no loader found?
    is your DS running in DS mode or gba? (does the gba logo appears?)
     
    Last edited by migles, Sep 17, 2016
  3. Goatsie666
    OP

    Goatsie666 Head Smithy

    Member
    150
    5
    Oct 26, 2014
    United States
    Portland, Oregon
    thanks 4
    the rsponse. i figured it out.
     
  4. Candor

    Candor Newbie

    Newcomer
    1
    0
    Sep 18, 2016
    United States
    what was the solution? I just had mine start showing the same error even though it was working fine yesterday. Using it in a GBA and it came with an 8gb sdhc which has worked fine until now.