GBA ExpLoader is DEAD

Discussion in 'GBA - Flashing Hardware and Software' started by triften, Dec 26, 2008.

Dec 26, 2008

GBA ExpLoader is DEAD by triften at 5:09 PM (2,838 Views / 0 Likes) 8 replies

  1. triften
    OP

    Newcomer triften Advanced Member

    Joined:
    May 12, 2008
    Messages:
    72
    Country:
    United States
    All versions of GBA ExpLoader freeze when loading from my EZ Flash V Plus. Yesterday it worked fine. Now it loads into PSRAM mode and won't respond. The top screen title says [/] 1 games and the rest of the screen is white. It tells me SRAM is empty.

    I have re-downloaded ExpLoader, tried NOR eraser, even reformatted my microSD. I would try loading a blank SRAM.BIN, but I cannot do anything from the ExpLoader menu. No buttons work. I've seriously exhausted my options here. Does anyone have a suggestion??
     
  2. Ilfrit

    Newcomer Ilfrit Member

    Joined:
    Oct 2, 2007
    Messages:
    18
    Country:
    United States
    I guess your gba exploader tries to write SRAM for game he can't find. Download gbaldr. 0.1 and run it instead of gba exploader. It will write the unused SRAM in separate file. After this gba exploader should work again. This is what happened to me.
     
  3. Mbmax

    Member Mbmax Homebrew addicted

    Joined:
    Nov 7, 2006
    Messages:
    2,272
    Country:
    Antarctica
    Also you can give a try to the last open beta kernel : Here
     
  4. triften
    OP

    Newcomer triften Advanced Member

    Joined:
    May 12, 2008
    Messages:
    72
    Country:
    United States
    Both excellent suggestions. Thanks, guys. I did update my EZV kernel to 1.90beta5, but that did not help.

    Ilfrit, your method actually worked, except I used Rudolph's old 3-in-1 ExpPack Tool. After loading that, I went back to GBA ExpLoader and it seems to work again...for now. :-) Maybe I'll keep a secondary tool on my SD card in case this happens again.

    I wonder what caused it?
     
  5. Santee

    Member Santee Jalapeño

    Joined:
    Nov 13, 2008
    Messages:
    812
    Location:
    Conneticut
    Country:
    United States
    i think he stopped support because EZ flash were threatening him for some reason try the version 2 updates ago
     
  6. triften
    OP

    Newcomer triften Advanced Member

    Joined:
    May 12, 2008
    Messages:
    72
    Country:
    United States
    Which version would that be, GBA ExpLoader 0.56? Were there any significant updates since then?
     
  7. Mbmax

    Member Mbmax Homebrew addicted

    Joined:
    Nov 7, 2006
    Messages:
    2,272
    Country:
    Antarctica
    Both mode works now with GBAexploader (NOR and PSRAM) ?
    The last version can be found at Rudolph's website.

    You are talking about M3 team. [​IMG]
    The ez 3in1 can't be used on slot 1 flashcart from M3 team because of a complain. If my memory is good it was because of sakura DLDI hack. Since that day, rudolph exclude M3 product to be able to use EZ 3in1 under GBAexploader.
    Money is money. M3team needs to sell their GBA expansion pack.
    More info here.
     
  8. triften
    OP

    Newcomer triften Advanced Member

    Joined:
    May 12, 2008
    Messages:
    72
    Country:
    United States
    Now I'm running the latest releases, EZ kernel 1.86 and GBA ExpLoader 0.58b. My 3-in-1 seems to work well with this software.

    Quick question: I know you are supposed to use clean ROMs with GBA ExpLoader, but should I patch Super Mario Advance 4 - SMB3 with SRAM or IPS to make it more stable? This one ROM seems to be a problem for many, and I'm no exception.

    EDIT: Specifically, saves get deleted often. The game runs okay with the clean ROM I'm using. Should I SRAM patch it so I can save with GBA ExpLoader?
     
  9. Santee

    Member Santee Jalapeño

    Joined:
    Nov 13, 2008
    Messages:
    812
    Location:
    Conneticut
    Country:
    United States
    oh yea i got i wrong since it was a while ago [​IMG]
     

Share This Page