Gateway stucks after...

Discussion in '3DS - Flashcards & Custom Firmwares' started by Enlapse, Dec 5, 2015.

  1. Enlapse
    OP

    Enlapse GBAtemp Regular

    Member
    167
    54
    Dec 21, 2014
    Ups, forget my signature please. Using O3DS 4.5.0-8E MSET. GW ULTRA 3.5.1

    Good evening, community!

    Well, I have a problem (or many, as you'd like to say). I had a problem earlier today that was that my Gateway couldn't detect the mSD (8GB, ExFat -FAT32 before-) displaying at the multirom "Read error", so I formatted it several times trying to solve it using many methods until I realized it could be the mSD itself (but I wasn't sure because my computer could read and write on it) so I changed it and it seemed to work. This is what I did before the NEW (after "solving" the mSD error) problems appeared:
    1. Formatted both mSD (the one that goes with the 3ds and the one that goes with GW) with SDFormatter 4.
    2. Nand backup.
    3. Formatted Nand.
    4. Went to GW3D mode.
    At this point everything seemed to go well. I tried to use multirom (knowing I was in 4.5) and the "Read error" disappeared. Then it showed "MicroSD not ready", so after that, I did the following:
    1. Updated my emunand to 10.3 (I use GWUltra 3.5.1 O3DS)
    2. Went to emunand.
    3. Pressed SELECT for multirom. The rom appeared like a game (as it should be). No errors.
    4. Changed the theme to the red one (the one that is free).
    5. Made 7 folders, one with each letter of EMUNAND.
    6. Putted in every app that wasn't "Configuration" or "Game launch".
    7. Tried to run the game. Pokemon: Super mystery dungeon.
    Then, it got stuck at the menu (before showing the 3ds red black screen). So I restarted and tried to go to GW3D mode. Then tried to launch the game, the same thing. Tried a third time and this time, when I tried to open multirom menu, it gets stuck before it at least appears the multirom option. As for now on, when i try to go to GW3D mode, it happens two things:
    • Black screen after the GW logo.
    • White gray lines screen (stuck).
    Well, I guess it's my GW3D that it's getting (or it is) broken, but perhaps it's just something I did wrong, so, what can I do?

    By the way: the Gateway card worked good before. I have it for about 7 months or so.
    While I wait, I will try formatting Nand again and see what happens.

    Thank you everybody in advance.
     
    Last edited by Enlapse, Dec 5, 2015
  2. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,195
    1,004
    Jun 13, 2015
    United States
    California
    This doesn't seem like something you'll fix by formatting your 3DS or your memory cards a thousand times, sounds like your Gateway's mSD reader is faulty, that's why it has problems reading your memory cards and can't play games properly when it does.
     
    Last edited by Tony_93, Dec 5, 2015
  3. marksteele

    marksteele GBAtemp Advanced Fan

    Member
    822
    402
    Jan 16, 2011
    Canada
    Assuming that's the case then the best bet would be to just use cia's since once your in emunand you don't actually need the gateway card for them.
     
  4. dsrules

    dsrules GBAtemp Psycho!

    Member
    3,658
    508
    Sep 20, 2005
    for me, "Read error" usually is finger prints on the microsd contacts, wipe them off should be good