Gateway Questions

Discussion in '3DS - Flashcards & Custom Firmwares' started by Beaps, Jan 30, 2014.

  1. Beaps
    OP

    Beaps Member

    Newcomer
    45
    0
    Apr 13, 2009
    Hi Guys just got two quick questions

    1. Where car I find the FW for the Gateway 1.2 FW (its not available on their site)
    2. How do I backup the NAND
    3. Are there any emulators available yet i.e Snes. MD etc

    Thanks
     
  2. clemull

    clemull Advanced Member

    Newcomer
    94
    54
    Dec 30, 2013
    Jamaica
    1/2You need GW 2.0b2 FW for Emunand
    3.Not at the moment. (Homebrew(Emulators..etc) for 3ds has not been developed yet )
     
  3. Beaps
    OP

    Beaps Member

    Newcomer
    45
    0
    Apr 13, 2009
    Oh OK, how do you back it up with GW 2.0b2 FW
     
  4. clemull

    clemull Advanced Member

    Newcomer
    94
    54
    Dec 30, 2013
    Jamaica
  5. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,148
    9,501
    Sep 23, 2013
    Just use b1 for nand backup and you can use b1 for emunand but keep it on 4.x emunand, you will have the improved compatibility I.e a link between worlds but a little bug with saving....very occationally it will crash when you exit a game, if you save and exit frequently is shouldn't be an issue, I'm using it and only ever crashed twice
     
  6. GorTesK

    GorTesK Mad Hatter

    Member
    1,101
    501
    Jan 29, 2013
    Gambia, The
    Down The Rabbit Hole
    if you dont need emunand (only for eshop access), then you can just stick to 1.2, if you really want emunand for some reason, but dont need eshop access, then go for 2.0b1
    in both cases go to the gatewaydownload page and copy the download link of 2.0b2 and replace the file name with either
    GW_Release_1.2.zip
    or
    GW_BETA_RELEASE_2.0b1.zip

    keep in mind though, that 2.0b1 has some bugs, sometimes freezing on starting gw mode and sometimes freezing on leaving a game, thus not ssaving properly
    to prevent the save issue, start GW mode, enter the game, leave it via HOME -> Exit
    if game freezes, repeat procedure, if it doesnt freeze and leaves game properly, then there is no save bug and you can keep playing and saving as long as you dont restart GW mode or shut down console, then you have to repeat the procedure
    and always remember to leave every game via HOME --> exit or else gateway might not transfer your save file onto the micro sd card, meaning it wont save
     
    Euwlo likes this.
  7. Beaps
    OP

    Beaps Member

    Newcomer
    45
    0
    Apr 13, 2009
    All I can say is WOW, what a helpful forum this is. So many members willing to help out THANKS :bow:
     
  8. Beaps
    OP

    Beaps Member

    Newcomer
    45
    0
    Apr 13, 2009
    Also can I ask....

    Why not just use the latest GW firmware if you bought it from a GW 100% Recommended Supplier, is there still a chance of it bricking my console?
     
  9. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,219
    664
    Oct 22, 2011
    Gambia, The
    Yep, there have been a case of a console that got bricked with an official review sample.
     
  10. Beaps
    OP

    Beaps Member

    Newcomer
    45
    0
    Apr 13, 2009
    OK I will stick with the earlier FW versions
     
  11. Beaps
    OP

    Beaps Member

    Newcomer
    45
    0
    Apr 13, 2009
    I keep getting 'Game Cart was removed' when I start a game, what am I doing wrong?
     
  12. Gadgetguy

    Gadgetguy Member

    Newcomer
    37
    0
    Dec 22, 2005
    Canada
    Toronto area
    What game are you trying? What firmware are you using? Some games (such as Zelda) need 2.01 or higher
     
  13. Beaps
    OP

    Beaps Member

    Newcomer
    45
    0
    Apr 13, 2009
    Zelda and I am using 1.2, guess I need to upgrade
     
  14. xjamesbx

    xjamesbx Member

    Newcomer
    13
    0
    Sep 30, 2009
    United States
    Right, Zelda doesn't work with 1.2. I think at the bare minimum you need 2.0b1, but that's safe to use (if you can get over how buggy it is).