1. Thomas12345

    Thomas12345 GBAtemp Advanced Fan
    Member

    Joined:
    Dec 1, 2014
    Messages:
    551
    Country:
    Canada
    Uh huh, mind showing me where i actually said that?

    And sure, sky3ds might be blocked one day, but:
    1) you don't know that for sure
    2) if sky3ds is blocked, you don't when it'll actually happen (could be very far in the future)
    3) fact: sky3ds works on all firmwares as of writing
    4) fact: GW stated its card doesn't work on 9.3 and 9.4

    And emunand on the new GW update? I feel like it's not gonna happen. Not cause i'm being cynacal for no reason (I have a 9.0 n3ds) but because GWs video suggests emunand won't exist
     
  2. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker
    Member

    Joined:
    Dec 11, 2014
    Messages:
    2,095
    Country:
    Portugal
    there would be people saying otherwise about the video.
    And I know how to edit posts too if that's what you meant by showing you where you said that.

    and the same reasons you use for Sky3DS (with reason) also work for GW.
    Anyway, I'm not here to discuss stuff with Sky3DS trollers. The guy asked a question and I answered him. It's up to him to decide what to get and people shouldn't have to deal with stupid arguments like this when they just want to know the answer to their question.
    For that reason and cuz I'm sleepy, I'll stop answering you any further.
     
  3. Memoir

    Memoir Hi, I'm Cynical!
    Member

    Joined:
    Jun 24, 2007
    Messages:
    10,340
    Country:
    United States

    Gateway's video has suggested no such thing. You're reading too much into it. There WILL be Emunand support. Just like the Sky3DS WILL be blocked. God I hate fanboys. BTW I'm playing Jap Ocarina of Time 3D on Sky as I write this. Eagerly awaiting Gateway.
     
    lemanuel likes this.
  4. Liberty

    Liberty GBAtemp Advanced Fan
    Member

    Joined:
    Nov 22, 2008
    Messages:
    526
    Country:
    Gambia, The
    1) I thought sysnand should be on a version that can be exploited and emunand can be on whatever latest version is available? Just like stated here:
    https://gbatemp.net/threads/gateway-release-2-7-with-emunand-for-9-4.376042/

    2) My whole point was the question what to do with my legit games and what to do in the future. Could I simply dump them and play them on EmuNAND?


    I don't get that statement. If Gateway already supports 9.4, why should it be hard to play games that require 9.3+?
     
  5. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker
    Member

    Joined:
    Dec 11, 2014
    Messages:
    2,095
    Country:
    Portugal
    Yeah, sysnand needs to be on a version that GW supports. I'm sorry if you misunderstood the way I said it. Like I said in the beginning, GW users should simply use emunand and forget about sysnand.

    With your legit games, you can dump them and play them on emunand or you can use GW's Classic Mode to play them directly from the cartridge. IMO it's better to dump them since you get a backup and you don't have to carry multiple cartridges around.

    And the other guy's statement was about 9.3+ firmware in sysnand. Gateway currently supports the latest firmware but with emunand. It doesn't work if sysnand has 9.3/9.4 firmware. That's why he said it. But unless you want to know about Sky3DS, you shouldn't really give much thought to what he has to say.
     
  6. shamzie

    shamzie Conform comrades
    Member

    Joined:
    Mar 19, 2014
    Messages:
    1,220
    Country:
    United Kingdom
    Gateway Is a kernel exploit Sky is not, the choice is obvious. If you want to have to buy another sky3ds card when sky is blocked in 9.5 then feel free. There support so far has been abysmal. It offers less functions for more money. Makes sense :rolleyes:. As of writing Sky supports .2 more firmwares than GW, and can I say they (GW) never specifically stated it doesn't work on 9.3/9.4, just not to update. so it's not fact. They just advised against updating to 9.3/9.4. Why the hell would I care if Sky supports 1.0. I don't. The amount of consoles on 9.4 worldwide will be miniscule compared to 4.1-9.2. Like I said ones a kernel exploit with control of the system, the other more expensive one isn't. But make your own mind up. :rolleyes:
     
  7. johnbus

    johnbus GBAtemp Regular
    Member

    Joined:
    Dec 10, 2014
    Messages:
    265
    Country:
    United States
    There are problems with saying that 9.3 firmware and up doesn't matter, such as sometimes people's kids update the system without knowing about the exploits and the fact that Nintendo probably won't have a global release of the New 3DS with easily exploitable firmware, so anyone who buys a New 3DS in the US likely won't be able to use Gateway with it.

    Sure, there's always the argument that Gateway might be able to exploit the newer firmwares "soon", but considering they haven't released anything to exploit past 4.5 yet, there's reason to be suspicious.
     
    Deleted-355425 likes this.
  8. Diag

    Diag GBAtemp Regular
    Member

    Joined:
    Feb 25, 2014
    Messages:
    149
    Country:
    Gambia, The
    gateway sure aims for a 9.3+ release next year christmas (maybe + a few days)

    if sky3ds will get blocked you can always buy the new one with purple light including homebrew support (or sky3ds v. 4 with rainbow color lights and region unlock.. wait that seems so far impossible, but who knows)

    though i hope gateway delievers soon, wanna play highschool dxd :/
     
  9. NoSmokingBandit

    NoSmokingBandit GBAtemp Fan
    Member

    Joined:
    Jan 17, 2009
    Messages:
    451
    Country:
    United States
    ITT:
    Things that haven't happened and have no evidence will happen are definitely going to happen. Period.

    Unless its the things I don't want. Then they definitely wont happen, despite equal lack of evidence. Period.

    Anyone who disagree with my logic is a fanboy/moron/wankstain.

    Obvs.
     
    lemanuel likes this.
  10. shinta86

    shinta86 Newbie
    Newcomer

    Joined:
    Jun 21, 2010
    Messages:
    6
    Country:
    United States
    When I first got my 3DS, I got a R4i as they features were the same at the time and it was $30~ cheaper than the Gateway. Well I got a Gateway for Christmas as there development has proven to be superior as the rest of the card companies are dying off with features or usability. So my opinion is that Sky3DS has not proven track record to be able to support the future like Gateway has proven. But then things could also change from this point as well.
     
  11. LehmanLee

    LehmanLee Member
    Newcomer

    Joined:
    Oct 3, 2012
    Messages:
    18
    someone love, someone hate, some just to buy...I may try to get sky, as it supports 3ds versions high.:rolleyes:
     
    e-fervent and cocoPika like this.
  12. Thomas12345

    Thomas12345 GBAtemp Advanced Fan
    Member

    Joined:
    Dec 1, 2014
    Messages:
    551
    Country:
    Canada

    LOL funny how sky3ds just magically worked when nintendo released 9.3 and 9.4 right? Meanwhile GW's new update (not even out yet btw) doesn't work on 9.3 or 9.4? isn't that the darnest thing
     
  13. e-fervent

    e-fervent Member
    Newcomer

    Joined:
    Oct 30, 2014
    Messages:
    24
    Country:
    Switzerland
    i konw gateway is more powerful as the first card who support 3ds games, but now, i will buy sky3ds, the raison is very simple, he can support 3ds game on any version, including the latest version V9.4.0-21, but gateway can not~
     
    Memoir and Thomas12345 like this.
  14. cocoPika

    cocoPika GBAtemp Regular
    Member

    Joined:
    Dec 2, 2014
    Messages:
    205
    Country:
    Canada
    support SKY3DS too, who knows when will Gateway support my 9.4.0-21. Sky3ds has done a very good job as a Christmas gift
     
    Thomas12345 and Deleted-355425 like this.
  15. PagaN

    PagaN GBAtemp Regular
    Member

    Joined:
    Sep 13, 2009
    Messages:
    217
    Country:
    Cuba
    If only I could go back to that fateful day when I bought this waitway then 100% would buy Skiy3ds.
     
    Thomas12345 likes this.
  16. NoSmokingBandit

    NoSmokingBandit GBAtemp Fan
    Member

    Joined:
    Jan 17, 2009
    Messages:
    451
    Country:
    United States
    Lol; Gateway can't even support the present.
     
  17. Maximilious

    Maximilious *whistles his distinct tune*
    Member

    Joined:
    Nov 21, 2014
    Messages:
    2,570
    Country:
    United States
    I knew this thread would turn into a flame war
     
  18. the guys who own both brands all sit back and laugh :grog:
     
    lemanuel and Memoir like this.
  19. Memoir

    Memoir Hi, I'm Cynical!
    Member

    Joined:
    Jun 24, 2007
    Messages:
    10,340
    Country:
    United States
    Just a little bit. Busy playing.
     
  20. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker
    Member

    Joined:
    Dec 11, 2014
    Messages:
    2,095
    Country:
    Portugal
    and the guys that own a 4.x 3DS too ;)
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Gateway, Sky3ds,