Gateway browser downgrade safe?

Discussion in '3DS - Flashcards & Custom Firmwares' started by SockNaste, Feb 6, 2016.

  1. SockNaste
    OP

    SockNaste My Little Pony Fetish

    Banned
    301
    107
    Jan 9, 2016
    United States
    2 High To Remember
    So I want to downgrade to a lower firmware using the gateway launcher. I made a NAND backup. So how when I click downgrade will it be safe?
     
  2. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,574
    3,997
    Nov 13, 2015
    United States
    linux-zen
    Yes :^)
     
  3. yacepi15

    yacepi15 GBAtemp Advanced Fan

    Member
    882
    178
    Aug 15, 2015
    It its a perfect downgrader. Never bricked one single console.
     
  4. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,630
    438
    Jan 8, 2009
    China
    GW DG messes up FBI injection.
     
  5. wsquan171

    wsquan171 GBAtemp Regular

    Member
    GBAtemp Patron
    wsquan171 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    275
    79
    Feb 14, 2015
    China
    But why would you like to DG to 4.x? It does more harm than good now if you're already on 9.x.
     
  6. dark_samus3

    dark_samus3 GBAtemp Addict

    Member
    2,314
    1,712
    May 30, 2015
    United States
    I HIGHLY recommend against this... Gateway does it in a super dirty way and its something you don't want to deal with down the road (you can actually fill your NAND up, fragment it or do other harmful things)
     
    hobbledehoy899 likes this.
  7. Elveman

    Elveman B9S Shitpost Race Smogonite

    Member
    GBAtemp Patron
    Elveman is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    434
    255
    Feb 1, 2015
    Russia
    Moscow city
    Just... update your system to 9.2 using rxTools/Decrypt9 injection and use Menuhax. Neither rxTools nor Decrypt9 can inject FBI properly into your NAND after Gateway downgrade. Reasons are different though: rxTools can't 'cause Gateway leaves "old" version of H&S inside the system so it has both 4.x and 6.x H&S versions and the one that is un-modded is launched. Decrypt9 just can't handle the CTRNAND fragmentation caused by this.
    TL;DR: don't do this. You're going to have a bad time.
     
    Last edited by Elveman, Feb 6, 2016
  8. dark_samus3

    dark_samus3 GBAtemp Addict

    Member
    2,314
    1,712
    May 30, 2015
    United States
    D9 can now properly handle GW DG'ed NAND FBI injection, it uses title.db (the one in NAND) to determine which title needs to be dumped/injected