Gateway blocked forever?

Samwix

Well-Known Member
Member
Joined
Dec 25, 2014
Messages
657
Trophies
0
Age
27
XP
376
Country
France
Personally, I think that it's because of N3DS that the release takes time (they surely want to release all in 1-time), remember when they said that there won't be EmuNAND on it :

New3DS NATIVE_FIRM

The ARM9-loader has added a new keyX with keyslot 0x16 that is generated on hard-boot. The ARM9 binary is now encrypted with this key. In order to decrypt it, you'll need arm9hax on firm > 9.4, or some form of bootromhax.

We will not be able to support emunand 9.5 or higher for a while on the New 3DS. This is only an issue for the New 3DS, the old 3DS and 2DS will never have this issue

In summary, Old-3DS/XL and 2DS should be fine.
 

Runehasa

Well-Known Member
Member
Joined
Oct 12, 2007
Messages
302
Trophies
0
Location
Ohio
XP
1,204
Country
United States
If your on gateway your likely using CIAs for all your updates and DLC needs. Considering online play is still possible on lower firmwares what is the big concern about not being able to update to the latest firmware right away? I can understand if you hadn't updated off of 9.0 yet but Id venture to say most people have already. In any case just be patient Gateway is consistent and it will be out soon
 

julian20

Well-Known Member
Member
Joined
Jan 10, 2015
Messages
352
Trophies
0
XP
638
Country
Germany
Maybe they want to release all in same time

yeah seems like. See 3.0. It seems they wanted release new 3ds and old 3d support in one update, but it tooks to long time, so they pushed(after months) the 3.0 update. Then with 3.1 New 3ds support come.
 

Samwix

Well-Known Member
Member
Joined
Dec 25, 2014
Messages
657
Trophies
0
Age
27
XP
376
Country
France
yeah seems like. See 3.0. It seems they wanted release new 3ds and old 3d support in one update, but it tooks to long time, so they pushed(after months) the 3.0 update. Then with 3.1 New 3ds support come.
It's very stupid from them
 

masterzero

Well-Known Member
Member
Joined
Apr 20, 2007
Messages
624
Trophies
0
XP
492
Country
again , please read. GW have Devmenu , so having latest firmware is not ever necessary unless they release a new patch for an online game while GW is blocked
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: At least we have the cartels helping us get it on the down low