Gateway black screen

Discussion in '3DS - Flashcards & Custom Firmwares' started by gogas, Jan 22, 2015.

  1. gogas
    OP

    gogas Member

    Newcomer
    45
    2
    Dec 27, 2012
    Hi i have 2 3ds's and i setted up my first 3ds to work with the gateway card and it worked great but now when i try to boot to gateway mode on my 2nd 3ds i just get a black screen does anyone know a way to fix this?
    Edit:The first 3ds is on 9.2 and 2nd is on 8.1
     
  2. dapaua

    dapaua Member

    Newcomer
    46
    17
    Jan 5, 2007
    You wouldn't be using the same SD card for both 3DS, right? You cannot use the same emunand for both.
    Try to boot gateway while pressing UP in the d-Pad. If it boots, it is an emunand problem.
     
  3. gogas
    OP

    gogas Member

    Newcomer
    45
    2
    Dec 27, 2012
    I did use the same sd card but i formated it before anyways i tried to boot up pressing up on the d pad and it didnt work :(
     
  4. dapaua

    dapaua Member

    Newcomer
    46
    17
    Jan 5, 2007
    I am talking about the SD that goes inside of the 3DS, not the microSD that goes into the Gateway. If you are speaking about that one, how did you format it? You should use this program to format the SD: https://www.sdcard.org/downloads/formatter_4/

    The gateway NAND is in an unallocated area at the beginning of the SD, that's why SD cards with an emunand appear to have 1 les GB than they should. Using windows to format the SD card does not remove the emunand, but the formatter from SDcard.org does.

    If, on the contrary, you were speaking about the microSD inside the gateway, then I don't know what the problem is.

    Good luck.
     
    gogas likes this.
  5. gogas
    OP

    gogas Member

    Newcomer
    45
    2
    Dec 27, 2012
    ok i did everything all over and followed your tips and it worked thanks :lol:
     
    MrJason005 likes this.
  6. dapaua

    dapaua Member

    Newcomer
    46
    17
    Jan 5, 2007
    I am happy to hear that :)